×

Switch Account

Internet stops working for 10sec-2min intervals multiple times an hour. HELP!

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎11-14-2013

Internet stops working for 10sec-2min intervals multiple times an hour. HELP!

Message 1 of 15
(2,142 Views)

Greetings,

 

I've been a FIOS customer for 4 years and I never had an issue. Then, all of a sudden, today I started having a crippling issue with my 50mps internet connection.

 

My internet drops or stops working all together for intervals of 10 seconds to 2 minutes at randome times, five to five six an hour.  

 

The router does not reset or change colors. In fact, according to my computer, in most cases access to the internet is not dropped. Although  a few times when it lasts over a minute it does say that there is no access to the internet.

 

I reseted my router 6 times today, 4 on my own and 2 times when I called customer service. It had no impact. One of the agents suggested changing the channel that my router uses which made it even worse. Another suggested a factory reset which had no impact whatsoever.

 

Now they are sending me another router to replace the one I have, which is not old since I moved 4 months ago and got new equipment.

 

I think the issue has nothing to do with hardware gone bad but those agents seem perfectly incapable of diagnosing the problem. 

 

I told one of the agents that the only new variable is that I got a chromecast last week. I did notice that I started having problems then and so I stopped using it. I unplugged it and plan to return it.

 

I think there is something weird going on but I can't figure it out and the agents are no help. Now I am supposed to wait for another router when I am almost entirely sure that that is not the problem.

 

Anyone have any suggestions?

 

Thanks

14 REPLIES 14
Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎10-18-2013

Re: Internet stops working for 10sec-2min intervals multiple times an hour. HELP!

Message 2 of 15
(2,115 Views)

I'm having exactly the same issue today. It's driving me a little batty.

 

I had a similar issue about 2 weeks ago, and when I called Verizon support, the automated message mentioned that they were working on a problem in my area (The issue lasted several days but then went away, or so I thought).

 

I tried doing a traceroute from my house to verizon.com during one of these issues, and it got hung up with a 2000 ms response time from the second verizon server on the route (That's two hops from my FiOS router). I assume the problem is at their end, but it sure would be nice if there was some automated system where we could check for outages in our areas.

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎11-14-2013

Re: Internet stops working for 10sec-2min intervals multiple times an hour. HELP!

Message 3 of 15
(2,103 Views)

If you don't mind me asking, do you happen to live in the greater Baltimore area?

 

I spoke to three agents today and the best that I got was that I should get a replacement router by Monday.

 

I even went out and bought an ethernet cable to see if it would make a difference. No dice! None whatsoever!

 

I am so annoyed becasue like I said before I am almost sure it's not the router, at least not the hardware. 

 

This feels like one of those problems caused by a glitch or something. What you said about the trace is interesting, but then they said that there are no reported problems in my area.

 

I am so annoyed right now. Let me know if you find a solution. I'll keep you posted.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎11-14-2013

Re: Internet stops working for 10sec-2min intervals multiple times an hour. HELP!

Message 4 of 15
(2,101 Views)

It's been happening to me too since around 12:30 this afternoon and still is intermittently as of this post.

l100.bltmmd-vfttp-36.verizon-gni.net is retuning 3000+ ms response times or just times out when it happens.  Verizon support insists there isn't a problem which is clearly inaccurate.   

Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎10-18-2013

Re: Internet stops working for 10sec-2min intervals multiple times an hour. HELP!

Message 5 of 15
(2,099 Views)

Yes, I live in Howard County. We've been having trouble off and on since that really bad rain storm in the middle of October.

 

I'll let you know if I learn anything. I'm just glad to know I'm not the only one.

 

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎11-14-2013

Re: Internet stops working for 10sec-2min intervals multiple times an hour. HELP!

Message 6 of 15
(2,098 Views)

I hope I am not prying, but do you happen to live in the Baltimoe greater area?

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎11-14-2013

Re: Internet stops working for 10sec-2min intervals multiple times an hour. HELP!

Message 7 of 15
(2,096 Views)

Yep, I live near Annapolis

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎11-14-2013

Re: Internet stops working for 10sec-2min intervals multiple times an hour. HELP!

Message 8 of 15
(2,095 Views)

Oh my goodness, this is starting to make sense. 

 

The problem started today around noon or so. It hasn't stopped all the day long, and the most that I can go without an incident is 15-20 minutes. 

 

At other times I can't go 5-10 minutes without it. The crazy thing is that according to my computer I am still connected to the internet becasue in fact I am (now that I have the ethernet cable am 100% sure). And, like I said, the router doesn't exhibit any changes in colors or patterns. 

 

In short, I am **bleep**. But it's good to know am not alone 🙂

Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎10-18-2013

Re: Internet stops working for 10sec-2min intervals multiple times an hour. HELP!

Message 9 of 15
(2,080 Views)

I don't know for sure when this issue started for me, but I have a scheduled task that checks a website every day at noon, and that failed, so that does match up with your timetable.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎11-14-2013

Re: Internet stops working for 10sec-2min intervals multiple times an hour. HELP!

Message 10 of 15
(2,070 Views)

Having exactly same issue, started ~11:00-12:00 today, its working fine now but can be temporary.

Internet was dropping so I decided to run "ping.exe" and monitor what was going on, ping was going up to 3000+ and it was starting to almost freeze internet but after few seconds everything was fine and again on same loop...

Contacted Verizon 2 times and they told me that it can be my cables, internet was installed 2 month ago and cables were intact since than and no had no issues before, they even asked me if power in my apartment goes frequently, what it got to do with internet? Also told me that its not their problem, but when I checked with "tracert www.google.com" it clearly shown that ping was coming from one of their servers.

Good I came across this forum topic, was going to get technician from them and possible router exchange.

How hard is it to admit that you have problem and your sorry but doing maximum to resolve it soon!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.