Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Ipad not working with Fios wireless Router

Reply
slash7
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎04-16-2010

Ipad not working with Fios wireless Router

Message 1 of 25
(27,689 Views)

Ipad and the FIOS router do not seem to get along.

 

Ipad drops the connection, loses the WEP password, will not re-connect after coming out of sleep, etc.

 

Ipad works fine on Linksys Router

 

Itouch, laptops, IMac, Xbox, Tivo, Droid work fine with the FIOS router (and the Linksys)

24 REPLIES 24
somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Ipad not working with Fios wireless Router

Message 2 of 25
(27,662 Views)

I've heard that there have been some serious compatibility issues with the iPad, it's even been banned in some countries, but I don't own one to troubleshoot with. A good place to start looking for help might be the Apple iPad support forums, in the Wi-Fi section:

http://discussions.apple.com/forum.jspa?forumID=1363

 

Otherwise, I'm sure someone will be along soon with help here. 😉

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
jackreacher
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎04-16-2010

Re: Ipad not working with Fios wireless Router

Message 3 of 25
(27,595 Views)

 


@slash7 wrote:

Ipad and the FIOS router do not seem to get along.

 

Ipad drops the connection, loses the WEP password, will not re-connect after coming out of sleep, etc.

 

Ipad works fine on Linksys Router

 

Itouch, laptops, IMac, Xbox, Tivo, Droid work fine with the FIOS router (and the Linksys)


Same problem here but no resolution yet. Actiontec drops constantly and asks for password. I also have a Linksys router so switch to that most of the time but it's isolated from most of my network (subnetted) and I don't really want to NAT to it. The Linksys works best but still drops on occasion. I'm hoping Apple comes out with a firmware update soon.  😉

 

 

iPad touch, laptops, Wii, 360, Roku, etc. all work fine. Well...that Wii is old and can be troublesome.  😉

spacedebris
Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009

Re: Ipad not working with Fios wireless Router

Message 4 of 25
(27,528 Views)

try changing the security on the actiontec to wpa or wpa2 instead of WEP. that may help.

 

Some apple products have problems with WEP and actiontec.




====================================================================================

Error exists between keyboard and chair.
jackreacher
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎04-16-2010

Re: Ipad not working with Fios wireless Router

Message 5 of 25
(27,515 Views)

 


@spacedebris wrote:

try changing the security on the actiontec to wpa or wpa2 instead of WEP. that may help.

 

Some apple products have problems with WEP and actiontec.


 

Thanks for the suggestion. My iPod Touch uses the actiontec and WEP with no problems. Going on 3 years and has never done this.

 

I have the Linksys using wpa and the iPad still drops and sometimes for more than a minute before reconnecting. I'm too impatient to just wait so I usually force reconnect via the settings menu in the iPad. But you're right that wpa is a better choice for not having to re-enter a wep key. I think the real culprit is what is causing the drop to begin with. When it happens I can be in the same room with the routers (4 feet away tops) and still drops so I doubt it's signal related but what do I know.  😉

 

 

 

 

nXt
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎04-11-2010

Re: Ipad not working with Fios wireless Router

Message 6 of 25
(27,487 Views)

Change the wireless channel on the router to 1 or 11.

donaldm823
Copper Contributor
Copper Contributor
Posts: 18
Registered: ‎08-11-2008

Re: Ipad not working with Fios wireless Router

Message 7 of 25
(27,459 Views)

My new IPAD works great on my Actiontec Verizon router.  I changed the security to WPA2 and transmit only "G" frequency (not mixed), also set to channel 11.  All of these recommendations were on the Apple web site and they have worked for me. 

 

On some rare occasions, I lose the synch if I wake up the IPAD using the "home" button vice the sleep button on the IPAD top.  Also on some rare occasions, I found turning off the "auto brightness" in general settings gives me a stronger signal.

 

All in all, the IPAD has worked great for me with the above settings and the range of reception is at or exceeds my HP laptop

nXt
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎04-11-2010

Re: Ipad not working with Fios wireless Router

Message 8 of 25
(27,451 Views)

 


@donaldm823 wrote:

On some rare occasions, I lose the synch if I wake up the IPAD using the "home" button vice the sleep button on the IPAD top.  Also on some rare occasions, I found turning off the "auto brightness" in general settings gives me a stronger signal.


 

Know that the iPad/iPodTouch/iPhone, when the devices goes to "sleep" wifi is disconnected after a few minutes.

Another reason jailbreaking is great, you can make the wifi stay connected no matter what. 🙂

jackreacher
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎04-16-2010

Re: Ipad not working with Fios wireless Router

Message 9 of 25
(27,330 Views)

@nXt wrote:

Change the wireless channel on the router to 1 or 11.


@ donaldm823 wrote:

My new IPAD works great on my Actiontec Verizon router.  I changed the security to WPA2 and transmit only "G" frequency (not mixed), also set to channel 11.  All of these recommendations were on the Apple web site and they have worked for me. 

 

On some rare occasions, I lose the synch if I wake up the IPAD using the "home" button vice the sleep button on the IPAD top.  Also on some rare occasions, I found turning off the "auto brightness" in general settings gives me a stronger signal.

 

All in all, the IPAD has worked great for me with the above settings and the range of reception is at or exceeds my HP laptop


Thanks for the suggestions. I'll move a couple of things that are using "B" to the Linksys, force G and 11 and see about using WPA2 (not sure everything that is using this router can use WPA2 or not). Many thanks.

 

slash7
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎04-16-2010

Re: Ipad not working with Fios wireless Router

Message 10 of 25
(27,288 Views)

Router channel did not matter:(

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.