Is it me or youtube being slow at times?

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎02-18-2013

Re: Youtube buffering

Message 31 of 226
(3,503 Views)

Just adding a "me too". Switched to Verizon FIOS from Optimum Online five days ago. Never noticed a problem with OO, FIOS the problem seems to be with every other video.

 

I reconnected the Optimum connection (haven't cancelled the service or returned the equipment yet). I find five videos that regularly have problems on FIOS, my general feeling is that "less watched" videos could be problematic, then watch them with my laptop connected to Optimum. No problems, buffering what I consider normal. Back to FIOS, problems reoccur.

 

Not all videos, not all the time. Other than youtube I have no problems with the service (15/5 I think). Myself and my sons all noticed the difference. Google "FIOS youtube buffering" and you will see many threads such as this, no solutions that I can see.

 

Between this and a DVR that resets 2-3 times a day (no problems with the Cablevision box that had been in it's place), and my reluctance to deal with what i know from experience will be poor Verizon customer service, I may just switch back.

 

 

 

 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎02-18-2013

Re: Is it me or youtube being slow at times?

Message 32 of 226
(3,336 Views)

Having just gotten FIOS five days ago, and still have an active Optimum Online connection, personally I see this as a FIOS problem. Never noticed the problem with OO, myself and two sons independently noticed a problem with FIOS. I find a group of videos that don't play well with FIOS, switch to OO they buffer fine. Back to FIOS, buffering stalls, video freezes etc.. Watch the same videos at work, no problems.

 

Just my observations.

Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎01-29-2013

Re: Is it me or youtube being slow at times?

Message 33 of 226
(3,349 Views)

I have to agree with BobMc.  I have a FIOS connection and a Comcast connection.  On the comcast connection I can buffer 1080 HD youtube videos quickly and with no issues.  

 

Go to my FIOS connection and I can barely pull down a 480p stream.  It's been happening for months.  Especially during peak hours, I get multiple timeouts and massive packet loss on my FIOS connection.

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎09-29-2012

Re: Is it me or youtube being slow at times?

Message 34 of 226
(3,332 Views)

YouTube performance has worsened in the past week and there is intermittent buffering even at 240p and i am on the 75/35 tier. Refreshing the page doesn't even work sometimes . Even my download speeds and my general web browsing seems a bit slower and a bit laggy lately.  i always run Speedtest around 8 PM and for the past 2 weeks i am getting connected to a test server in Wichita Kansas and I am in Brooklyn NY. After releasing and renewing my DHCP lease several times, sometimes i get  connected to a local verizon DNS server and local test servers on Speedtest.net and sometimes not. For the money i am paying for this service each month, i should not have to be messing around with DHCP leases every time i connect to the internet to get useable perfromance. I am strongly considering cancelling FiOS.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-18-2013

Re: Youtube buffering

Message 35 of 226
(3,430 Views)

Hey guys. I too have recently been experiencing ON/OFF issues with the internet for some reason. My YouTube graph also shows a significant decline. I'm not sure why but it seems that Verizon itself may be having network problems if so many people are experiencing the same issue at the same time. I would like to hope that they have already realized this and are working on it as we speak.

 

This needs to be fixed ASAP!

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-19-2013

Re: Youtube buffering

Message 36 of 226
(3,367 Views)
Just adding a "me too" to this thread. Had RCN broadband from 2001-2012, never a problem with youtube buffering. Switched to FIOS in December 2012, and all was fine until about a month or two ago, now it seems like every video buffers relentlessly, regardless of size or resolution. No other speed/streaming/buffering issues on other sites. VERY FRUSTRATING!!
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-19-2013

Re: Is Verizon Fios throttling down Youtube streaming?

Message 37 of 226
(3,405 Views)

I have the same problem.  Youtube is terribly slow SLOW SLOW at home on Fios.  It is fine anywhere else,  including my ipad on LTE from AT&T at the same time.  So it's not youtube,  it's fios.   Yet,  other sites (i.e. Netflix) are fine.  So Verizon is doing something funny with youtube.   Are Verizon and Google fighting over something?  I can't track of which corporation wants to screw with which other corporation anymore.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎02-20-2013

Re: Youtube buffering

Message 38 of 226
(3,267 Views)

I'm also having Buffering issues with Youtube and other sites like Netflix. Turning on the Bitrate monitor on the Youtube player shows my Bitrate dropping randomly. Youtube's and Netflix's auto-adapting video quality always puts me below 480p quality which shouldn't happen on a 15/5 plan. Any idea's?

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-20-2013

Youtube streaming painstakingly slow

Message 39 of 226
(3,223 Views)

I created  a new thread to bring attention to this issue. It's been horribly slow the past two weeks, only youtube, nothing else.

 

 

I've read some people say to update DNS servers, I was hoping someone would point me in the right direction with instructions. Is this done on the router or on each individual computer?

Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎02-20-2013

Re: Youtube buffering

Message 40 of 226
(3,263 Views)

I posted this a little while ago in the DSL forum after someone else mentioned youtube issues also.

 

"I switched from cable to Fios 50/25 recently. I never had a problem with loading youtube videos with cable, but as soon as I switched it has been hard for me to even get videos at the lowest quality. I thought maybe it was just coincidence and the youtube servers became slow at the same time I switched, BUT if I have my mobile phone connected through my Fios wifi I can't get the videos to play very well, but the second I turn off wifi and the 4G kicks in the video plays fine."

 

I noticed there are some other people from my area, Virginia Beach, VA with the same problem. I just ran next door to my neighbors house with Cox Cable and the same videos I tried playing at my house are working with no problems.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.