×

Switch Account

Is it me or youtube being slow at times?

Reply
Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎02-20-2013

Re: Is it me or youtube being slow at times?

Message 41 of 226
(4,306 Views)

When I can't load a youtube video on my desktop I'll switch to my phone and check to see if it is youtube or FIOS by switch between wifi and 4G. When on wifi the video stalls, but as soon as I switch to 4G it loads faster than my desktop.

 

I also ran to my next door neighbor's house with Cox Cable and the same videos load fine at his house in 1080 HD!

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎02-20-2013

Re: Youtube buffering

Message 42 of 226
(4,372 Views)

Painful, too painful,

 

I've 50/25, decent speed - should be enough for Youtube streaming - But lately I've encountered loading issues with Verizon's own app "Verizon FiOs Mobile" for live and on-demand services, I live in the Chesapeake area I had Cox before - lesser speed - but I was able to stream 1080p Youtube videos, now I'm lucky if I can play a full non-interrupted 360 clip. I've only been a customer since December and thought the fiber optics service would really be the way to go... not quite sure I made the right move.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-21-2013

Re: Is Verizon Fios throttling down Youtube streaming?

Message 43 of 226
(4,368 Views)

My Youtube videos are also loading horrendously slow.  I did a speed test to NJ and I am getting 30Mb/s download, 20Mb/s upload with a 19ms latency.  That is FAST.  I pinged youtube and below are the results:

 

$ ping www.youtube.com
PING youtube-ui.l.google.com (74.125.224.128): 56 data bytes
64 bytes from 74.125.224.128: icmp_seq=0 ttl=55 time=86.422 ms
64 bytes from 74.125.224.128: icmp_seq=1 ttl=55 time=86.699 ms
64 bytes from 74.125.224.128: icmp_seq=2 ttl=55 time=86.148 ms
64 bytes from 74.125.224.128: icmp_seq=3 ttl=55 time=87.094 ms
64 bytes from 74.125.224.128: icmp_seq=4 ttl=55 time=86.421 ms

 

So there appears to be nothing at all wrong with my connection and it is super fast.  Yet when I load almost ANY Youtube video, it loads the first 1-5 seconds and spins.  If I refresh my video page up to 10 times it might buffer correctlty and eventually play.  Whatever the reason, it is **bleep** me off.

 

@VERIZON - FIX this or I am dropping your Internet and TV...cell phone too...

 

***UPDATE***

I wanted to add my trace to them as well:

 

$ traceroute www.youtube.com
traceroute: Warning: www.youtube.com has multiple addresses; using 74.125.224.129
traceroute to youtube-ui.l.google.com (74.125.224.129), 64 hops max, 52 byte packets
1 192.168.1.1 (192.168.1.1) 0.995 ms 0.485 ms 0.417 ms
2 l100.pitbpa-vfttp-26.verizon-gni.net (173.71.175.1) 4.893 ms 3.910 ms 4.158 ms
3 g0-1-326.pitbpa-lcr-03.verizon-gni.net (130.81.137.180) 3.619 ms 4.439 ms 4.072 ms
4 so-15-0-3-0.res-bb-rtr1.verizon-gni.net (130.81.28.204) 10.251 ms 12.559 ms 11.020 ms
5 0.xe-4-0-0.xl4.iad8.alter.net (152.63.40.234) 11.859 ms 11.431 ms 68.374 ms
6 tengige0-7-0-0.gw7.iad8.alter.net (152.63.32.198) 12.414 ms
tengige0-5-0-1.gw7.iad8.alter.net (152.63.37.162) 14.466 ms
tengige0-7-4-0.gw7.iad8.alter.net (152.63.37.98) 28.417 ms
7 google-gw.customer.alter.net (152.179.50.106) 10.886 ms 11.372 ms 11.450 ms
8 216.239.46.250 (216.239.46.250) 15.606 ms 11.888 ms
216.239.46.248 (216.239.46.248) 14.770 ms
9 209.85.248.223 (209.85.248.223) 36.331 ms
209.85.242.208 (209.85.242.208) 35.354 ms 34.671 ms
10 72.14.237.110 (72.14.237.110) 33.181 ms 31.946 ms 32.733 ms
11 72.14.232.141 (72.14.232.141) 47.253 ms 46.353 ms 46.125 ms
12 216.239.46.54 (216.239.46.54) 56.459 ms
72.14.239.51 (72.14.239.51) 60.838 ms 58.518 ms
13 216.239.46.241 (216.239.46.241) 87.540 ms 85.867 ms 86.108 ms
14 209.85.250.65 (209.85.250.65) 104.308 ms 85.552 ms 89.549 ms
15 64.233.174.119 (64.233.174.119) 87.055 ms 86.784 ms 85.115 ms
16 nuq04s09-in-f1.1e100.net (74.125.224.129) 86.072 ms 86.791 ms 86.829 ms

Contributor
Contributor
Posts: 4
Registered: ‎02-16-2012

Fios Youtube Unbearable

Message 44 of 226
(4,351 Views)

I know there are a ton of Fios and Youtube threads, and i hate to make a new one, but i swear i am getting even less throughout put than most. 

 

I’m in PA out the east coast, and Youtube is almost 100% useless to me these days, some vids will "NEVER" buffer all the way through. Even if I let them sit for like 20 min. Other times i will get sub 100k through them.  Even the 480 videos stall out on me. I end up watching youtube on my phone and turning OFF my wifi, which is hilariously ridiculous that the 4g is so much faster with youtube. Goes without saying the problem isn’t just the PC, its all wired and wireless devices in the house. I run bandwidth meters non-stop and its exiting when I get like 200k+ off of youtube.

 

It’s Definitely not youtubes fault either, many people just say youtube isnt up to the task, i have to disagree, at least in my testing on the stuff i watch. I run a remote desktop into work and there are 0 issues with youtube there. And Yes, I have made sure I am having the problem at home, opened remote desktop and verified the same video is totally fine from work, and I have tested a ton. My friends with Fios definitely see slow connections but no one has said its as bad as mine, and comcast people seem to say its fine for them.

 

I can get full bandwidth from just about anywhere else, other sites are no problem.

Basically.. what the heck? Why is this just a Fios issue? Anyone else see anything this bad? Or have any thoughts or ideas of what (if anything) can be done?

                                                                                                                      

 

Notes:

I have 30 megabit service which is actually a bit better than expected. i should at 3.75 megs down but i pull 3.9 constant. or about 31+ megabits

 

By megs and k I mean “real” 1024 versions of megabytes and kilobytes.

 

It hasn’t always been this bad, maybe the last like 2-3 months or so have been noticeably worse, but it has been pretty crappy for at least 6 months if not longer and I just have dealt with it.

 

I watch youtube the way some people watch tv, so this is a big deal to me, starting to even consider it being a “Deal Breaker” if it can’t be corrected.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,006
Registered: ‎09-24-2008

Re: Youtube streaming painstakingly slow

Message 45 of 226
(4,281 Views)

I am not saying changing the DNS Servers will help OR not but if want to where to set them, I point you to

 

http://www.grc.com/dns/configuring.htm

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-21-2013

Terrible youtube connection

Message 46 of 226
(4,365 Views)

I have nothing else to say ,just post my tracert result!

 

You should check the interface with google, what's happened?

 

C:\Users\cache>tracert www.youtube.com [74.125.226.224] 

1 2 ms <1 ms 1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 5 ms 5 ms 5 ms L100.PGHKNY-VFTTP-10.verizon-gni.net [96.248.*.*]
3 8 ms 8 ms 7 ms G3-0-0-110.PGHKNY-LCR-01.verizon-gni.net [130.81
.137.78]
4 23 ms 25 ms 23 ms 130.81.199.0
5 24 ms 25 ms 25 ms 0.so-7-0-0.XT1.NYC4.ALTER.NET [152.63.17.89]
6 25 ms 27 ms 28 ms TenGigE0-4-0-0.GW8.NYC4.ALTER.NET [152.63.21.61]

7 * * * request time out
8 16 ms 17 ms 17 ms 72.14.238.232
9 32 ms 25 ms 24 ms 72.14.239.252
10 31 ms 29 ms 16 ms lga15s29-in-f0.1e100.net [74.125.226.224]

 

C:\Users\cache>tracert www.youtube.com  [173.194.43.3] 

1 3 ms <1 ms 5 ms Wireless_Broadband_Router.home [192.168.1.1]
2 4 ms 4 ms 4 ms L100.PGHKNY-VFTTP-10.verizon-gni.net [96.248.*.*]
3 5 ms 7 ms 7 ms G3-0-0-210.PGHKNY-LCR-02.verizon-gni.net [130.81
.139.84]
4 8 ms 8 ms 7 ms 130.81.22.254
5 25 ms 15 ms 26 ms 0.so-6-0-3.XT2.NYC4.ALTER.NET [152.63.10.25]
6 27 ms 23 ms 8 ms TenGigE0-7-2-0.GW8.NYC4.ALTER.NET [152.63.21.129]
7 77 ms * 76 ms google-gw.customer.alter.net [152.179.72.62]
8 11 ms 7 ms 8 ms 209.85.255.68
9 10 ms 11 ms 10 ms 72.14.237.252
10 18 ms 15 ms 8 ms lga15s34-in-f3.1e100.net [173.194.43.3]

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎09-12-2011

Re: Youtube buffering

Message 47 of 226
(4,290 Views)

Me too...........................How come absolutely noone from verizon will even acknowledge the youtube post???? Not this one or any of the hundered others???.................This to me admits there aware of something either that they are doing or they cant figure out a solution..................I know verizon its just normal congestion right???...............Then explain this.........When comcast was having the problems in 2008 and 2009 with youtube  ( just look at the date of the forums when they posted the youtube buffering complaints) what did they do to fix it??? Kick everyone off the internet??? Doing a search in google for this will yield nothing but forums with date of 2012 to present for us verizon customers. SOMEONE PLEASE TELL ME WHY I SHOULDN'T GO BACK TO COMCAST????       I have 75/35 by the way not that is matters on youtube the one thing I do use.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎02-21-2013

Re: Youtube buffering

Message 48 of 226
(4,287 Views)

I was on chat for a good 20 minutes with FIOS and shared my screen with them so they could see the issues. It took a few tries for them to agree with me. My speed test showed 85/35 in Philadelphia and I couldn't even stream a 240p youtube video. They said they are escalating it and will call me back. I hope that happens.

Highlighted
Copper Contributor
Copper Contributor
Posts: 19
Registered: ‎01-23-2013

Re: Youtube buffering

Message 49 of 226
(4,284 Views)

Here in Fairfax County VA using Fios and Youtube is buffering really bad for me.  Can't start anything without having to pause it to let it finish loading.

Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎02-20-2013

Re: Terrible youtube connection

Message 50 of 226
(4,262 Views)

My connection is always at the same bottleneck as yours - google-gw.customer.alter.net

 

Tracing route to youtube.com [74.125.228.101]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 24 ms 8 ms 6 ms L100.NRFLVA-VFTTP-17.verizon-gni.net [173.71.146
.1]
3 10 ms 6 ms 11 ms G0-2-5-1.NRFLVA-LCR-22.verizon-gni.net [130.81.1
29.204]
4 18 ms 19 ms 20 ms xe-0-1-4-0.PHIL-BB-RTR2.verizon-gni.net [130.81.
209.52]
5 24 ms 27 ms 26 ms 0.xe-4-1-3.XL4.IAD8.ALTER.NET [152.63.3.249]
6 26 ms 26 ms 25 ms TenGigE0-7-2-0.GW7.IAD8.ALTER.NET [152.63.37.94]

7 * * 108 ms google-gw.customer.alter.net [152.179.50.106]
8 24 ms 26 ms 27 ms 216.239.46.250
9 25 ms 27 ms 29 ms 72.14.238.253
10 23 ms 26 ms 26 ms iad23s08-in-f5.1e100.net [74.125.228.101]

Trace complete.

C:\Documents and Settings\John>

 

I performed a whois and Verizon Business owns the alter.net domain. The ip address 152.179.50.106 is owned by ANS Communications which is owned by Verizon as well.

 

Why does verizon own a domain with google included in the domain name? Are they filtering all google/youtube traffic through it?

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.