Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Issue with 2.4Ghz devices connecting to my G3100 router

SOLVED
Reply
Just_A_Desk_guy
Contributor
Contributor
Posts: 3
Registered: ‎12-08-2021

Issue with 2.4Ghz devices connecting to my G3100 router

Message 1 of 4
(737 Views)

Within the 30 days I have been unable to connect my 2.4Ghz only devices (a Kindle Gen 10 paperwhite and a HP Laptop running Windows 10) via WiFi though my G3100 router.  The devices can see the network and it shows full signal until I attempt to connect and then it shows the signal drop to zero or it gives me a message that it can't connect to this network. All of my 5 Ghz capable devices are connecting without any issue.

 

Up to this point I have tried the following steps:

 

1. Ensured that the drivers and firmware are up to date.

 

2. Restarted my router.

 

3. Reviewed settings of devices to ensure they are properly set for 2.4Ghz connections.

 

4. Reset 2.4Ghz devices to factory settings.

 

5. Turned off SON and set up different SSIDs for the 5Ghz and 2.4Ghz bands.

 

6. Added the MAC addresses for the 2.4Ghz devices to the Whitelist for the 2.4Ghz channel.

 

None of the above changes have corrected the issue.

 

Any suggestions as to the next steps before I contact customer support are welcome.  I know I should have contacted them by now but I have not had the time to be on the phone that long. 

1 ACCEPTED SOLUTION

Accepted Solutions
Just_A_Desk_guy
Contributor
Contributor
Posts: 3
Registered: ‎12-08-2021

Re: Issue with 2.4Ghz devices connecting to my G3100 router

Message 4 of 4
(504 Views)

Did several factory resets of the router which finally solved the issue. Closing topic

View solution in original post

3 REPLIES 3
dexman
MVP MVP
MVP
Posts: 417
Registered: ‎06-10-2012

Re: Issue with 2.4Ghz devices connecting to my G3100 router

Message 2 of 4
(727 Views)

Quick question....are the 5GHz devices able to connect successfully at 2.4GHz?

Just_A_Desk_guy
Contributor
Contributor
Posts: 3
Registered: ‎12-08-2021

Re: Issue with 2.4Ghz devices connecting to my G3100 router

Message 3 of 4
(719 Views)

They are able to see the 2.4Ghz network but not able to connect to it either.

Just_A_Desk_guy
Contributor
Contributor
Posts: 3
Registered: ‎12-08-2021

Re: Issue with 2.4Ghz devices connecting to my G3100 router

Message 4 of 4
(505 Views)

Did several factory resets of the router which finally solved the issue. Closing topic

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title