×

Switch Account

Its been almost 2 Weeks...SLOW DL SPEED

Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 16
Registered: ‎10-05-2008

Re: Its been almost 2 Weeks...SLOW DL SPEED

Message 11 of 17
(5,400 Views)

Hello,

 

I have not seen any increase in my speed as it remains at 1.5-2/3 for 20/5 service.  I have sat thru 3 seperate support sessions with the CS rep checking my system and everything is ok except for the speeds.  I have uninstalled and reinstalled SP3.  I have replaced network card.  I have run optimizer.  I have rebooted router and ONT.  I have tried 3rd party optimizers.  Connection Wizard thru Verizon will not connect to router.

 

I will try Verizon support one last time and then sadly cancel my services as I am within the 90 day window to do so if resolution is not found.

 

Test ran today:

 

Last Result:
Download Speed: 2132 kbps (266.5 KB/sec transfer rate)
Upload Speed: 2058 kbps (257.3 KB/sec transfer rate

 

This is on 20/5 service

Message Edited by surfer_00 on 10-29-2008 01:08 PM
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎10-29-2008

Re: Its been almost 2 Weeks...SLOW DL SPEED

Message 12 of 17
(5,339 Views)

This has been resolved in my case! My download speed is back where it should be!

Here it is how I got Verizon to fix this problem for me: I posted a message at http://www.dslreports.com/forum/vzdirect describing my problem, my attempts to fix it and asking for help on their side. That forum is apparently read only by Verizon tech support people, very knowledgeable and helpful. You can post there, but noone else (except the Verizon people) can see your post there (as it contains personal details, account name, phone # etc.). Well, I wouldn't have expected it, but that forum works very well.. (Why there is no such a helpful Verizon support forum hosted officially on the Verizon site itself, beats me..)

 

In my post in the vzdirect forum I described my various attempts to isolate the cause of the problem and I also used some hints from this other discussion about a similar problem: http://www.dslreports.com/forum/r21319365-

So it turns out that in my case there was also  a "Gig-E upgrade" that caused this strange drop in download speed. (Why couldn't Verizon handle that upgrade properly, i.e. without impairing customer's DL speed?). The fact that I mentioned that Gig-E bit (even though I had no idea what I was talking about and I admitted it, I was just relaying what I read in the other forum as a possible cause) made the Verizon person reading my message to actually look into that and eventually find that indeed that was the cause of my DL speed drop!

My speedtests were back to normal soon after he replied to me that the "network team was working on this issue".  I was impressed, really, to see this getting resolved so promptly on a Friday afternoon.

 

 

 

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎10-29-2008

Re: Its been almost 2 Weeks...SLOW DL SPEED

Message 13 of 17
(5,330 Views)

I may have spoken too soon.. I am CERTAIN that last night my download speed was back to normal (after a week of **bleep** downstream bandwitdh) but today I see it back down again, just like before, crawling around or below 1Mbps.. This is confusing, to say the least. The exact same symptoms again -- upload speed is normal, even I reset the router etc. but I still get about or below 1Mbit/s on multiple speed tests (and ironically enough, the speedtest.verizon.net site shows the worst download speed, about 0.3Mbps)

 

Hopefully it's just temporary, perhaps they are still working on a permanent fix or something?!?

Message Edited by pgeo on 11-01-2008 11:59 AM
Highlighted
Copper Contributor
Copper Contributor
Posts: 16
Registered: ‎10-05-2008

Re: Its been almost 2 Weeks...SLOW DL SPEED

Message 14 of 17
(5,270 Views)

I continue to get terrible sppeds on my XP machine - wired- and here is my current configuration

 

« SpeedGuide.net TCP Analyzer Results »
Tested on: 11.05.2008 16:54
IP address: 98.117.x.xxx
 
TCP options string: 020405ac0103030401010402
MSS: 1452
MTU: 1492
TCP Window: 1045440 (multiple of MSS)
RWIN Scaling: 4 bits (2^4=16)
Unscaled RWIN : 65340
Recommended RWINs: 63888, 127776, 255552, 511104, 1022208
BDP limit (200ms): 41818kbps (5227KBytes/s)
BDP limit (500ms): 16727kbps (2091KBytes/s)
MTU Discovery: ON
TTL: 31
Timestamps: OFF
SACKs: ON
IP ToS: 00000000 (0) 

 

 And here are my speed tests today

 

Last Result:
Download Speed: 2104 kbps (263 KB/sec transfer rate)
Upload Speed: 2965 kbps (370.6 KB/sec transfer rate)

 

I am paying for 20/5 service

 

Any guidance or help?

 

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎10-29-2008

Re: Its been almost 2 Weeks...SLOW DL SPEED

Message 15 of 17
(5,243 Views)
Well my similar problem was solved after all.. As I mentioned above, the VZ guys responded to the message I posted in http://www.dslreports.com/forum/vzdirect and eventually fixed the problem for good.. (even though it was up and down during the weekend, it seems to have stabilized back to normal since Monday).
Highlighted
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎08-06-2008

Re: Its been almost 2 Weeks...SLOW DL SPEED

Message 16 of 17
(5,220 Views)
I have the same problem here in lansdale,pa.except its my uppload speed.it averages between 6mb to 10mb(i'm paying for 20/20).they replaced the ont twice and router 3 times.its not consistant and can reset the router for a temp fix,but the speed  gradually decreases.tried bypassing the router,same results.Its been over a week trying to resolve the problem.My speeds have been rock solid for 3yrs even when i was upgraded to 20/20 until 3 weeks ago.the tech ran out of options so he said its probably in V* network.they'll be lookin into this further in a couple of days.Any help would be appreciated!
Highlighted
Copper Contributor
Copper Contributor
Posts: 16
Registered: ‎10-05-2008

Re: Its been almost 2 Weeks...SLOW DL SPEED

Message 17 of 17
(5,187 Views)

Well it would seem that despite Verizons Customer Support efforts I have been able to correct this problem myself.

 

Apparently I had installed the Parental Controls from Verizon and it installed it's own LSP - Layered Service Provider - 

 

This was conflicting and reducing my speed.  I downloaded and ran LSP fix

 

new speeds 

Last Result:
Download Speed: 19729 kbps (2466.1 KB/sec transfer rate)
Upload Speed: 5790 kbps (723.8 KB/sec transfer rate)

 

So thats it for me - thanks for all who previously responded

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.