Customers With Disabilities
quick menu

Laptop won't connect to internet, using FIOS wireless router/modem - works on other networks

Laptop won't connect to internet, using FIOS wireless router/modem - works on other networks

Reply
alpal123490
Contributor

My Acer Aspire 5742z running windows 7 is having trouble connecting to the internet. The router has a strong signal. I have two other devices connected to it and they are working fine. I am using the correct password. I have tried a winsock reset and a bunch of other commands ( I can't remember exactly what they are now and I also reinstalled my driver (still nothing). I can connect to other networks just fine. I used verizon support and one took over my screen to try to solve the problem but no luck.

 

Any ideas on how to solve this problem?

10 REPLIES
alpal123490
Contributor

It works fne when im connected via LAN ethernet

Platinum Contributor II
Platinum Contributor II

Try updating the wireless driver from the wireless card manufacturer's website instead of from Acer's website. See if that improves anything.

alpal123490
Contributor

I uninstalled and reinstalled my wireless driver and still nothing. I sometimes have a connection to the internet but it works poorly and only for a short amount of time then I'm booted right off.

 

rdlaub
Contributor

I have the exact same problem with a Leonovo ThinkPad.  The laptop connects to wireless network at work and at home all other devices connect wirelessly to the router, but not my ThinkPad.  I also had Verizon connect remotely and they got it to work until the next day when it dropped again.

Platinum Contributor II
Platinum Contributor II

Where are you getting the Wireless driver from when you re-install it? Lenovo's website, a local store on your hard drive or are you getting it from say, Intel's website (a lot of ThinkPads come with Intel cards)?

alpal123490
Contributor

I got it off acers webs site

Platinum Contributor II
Platinum Contributor II

OK. what's the name of your Wireless card? If you could verify that with me I'll find you a driver. Apparently your model has two possibly Wireless chipsets that could be in it. I see it's an Acer-branded card but these things are generally from Broadcom or Atheros (Qualcomm).

zm
Contributor
Device: Panasonic HD TV

My ASUS Eee PC netbook cannot get connected to my home FIOS router (MI424WR).  I seldom use this computer and the last I used, it was about a month ago in an airport in CA.  Since then it has been setting on the shelve.   I tried several things such as resetting the router, and directly connecting it to the the WAN Ethernet - with no luck.  The computer troubleshooting states "investigate router or access point issues".   I appreciate if you can offer me advice on this problem.

 

Thanks,

 

Zia 

Platinum Contributor I
Message 10 of 11
(11,045 Views)

Turn on one of your TV's 

Go to menu > Customer Support > My Wireless Network

 

Disconnect your ethernet cable and connect using the settings on your TV screen

 

Let me know if it shows connected or not

Also do an ipconfig

and let us know what ip address you have.

 

After you get an ip address, if you can't connect still do two pings

one ping to 4.2.2.2 and then a 2nd ping to www.yahoo.com and let us know how many packets sent and received on both.

 

Also make sure, that in internet explorer, you are using no proxy settings.

 

So go to control panel, internet options and then go to the connections tab.  at the connections tab select LAN settings

 

make sure it looks like this

 

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps

Support

Watch Fios