Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Lexmark wireless printer not waking up after FIOS install

Reply
smokeybandit
Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎09-09-2009

Lexmark wireless printer not waking up after FIOS install

Message 1 of 8
(3,399 Views)

I recently had FIOS installed, a MI424WR-GEN2 vE router.

 

This post isn't about get connected wirelessly , it's about staying connected after the printer goes into its sleep mode.

 

Previously, a Lexmark x4650 wireless printer worked just fine with a WRT54G router.  Even after long periods of activity, and print jobs would wake the printer.

 

Now, with FIOS (it connects just fine wirelessly), after the printer sleeps I suddenly have to restart the printer to have any communication with the it (this includes http, pings and normal printer spooling communications).

 

The printer shows up as being connected (but inactive) on the My Network page of the router.  I've tried both dynamic and static IPs on the printer.   I've reset the printer to defaults twice.   There is no Wake on LAN setting on this printer that I can find.

 

While I certainly can't rule out a problem with the printer, certainly the only delta here is the new router.

 

One thing that I haven't tried (that I just thought about) was to restart the router.  A couple weeks ago we had an extended power outage due to a storm.  Though I'm not sure what good that would do.

 

Anyone have any suggestions on the FIOS side of things to check?

7 REPLIES 7
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,040
Registered: ‎09-24-2008

Re: Lexmark wireless printer not waking up after FIOS install

Message 2 of 8
(3,319 Views)

#1 In the router go to Advanced -> IP Address Distribution Or Advanced Setup -> IP Address Distribution

 

Which ever exist in your router.

 

#2 What is the Current Starting and Ending IP Address?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

smokeybandit
Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎09-09-2009

Re: Lexmark wireless printer not waking up after FIOS install

Message 3 of 8
(3,314 Views)

.100 to .254.

 

Using the dynamically assigned .153 and the statically assigned .90, same problem.

 

Some new info, I got home yesterday, and was able to access the printer with no issues.  No action taken on my part.

 

It almost seems the printer is losing communication to the router at random times.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,040
Registered: ‎09-24-2008

Re: Lexmark wireless printer not waking up after FIOS install

Message 4 of 8
(3,303 Views)

#1 In the router go to Wireless Settings (or Wireless Setup) Which ever exist in your router.

 

#2 Then go to Wireless Status, as need be.

 

#3 It will look something like the screen that you see at

 

http://screenshots.portforward.com/Actiontec/MI424WR-GEN2_Rev_F/Wireless_Status.htm

 

#4 What is the channel set to? For example, Automatic

 

#5 What is the Security Level set to? For security/privacy reasons, only answer the question - Do not post the key! I don't need to know nor care what it is.

 

For example WEP-64 Bit.

 

#6 What is SSID Broadcast set to?

 

#7 What is MAC Authentication set to?

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

smokeybandit
Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎09-09-2009

Re: Lexmark wireless printer not waking up after FIOS install

Message 5 of 8
(3,297 Views)

Doing this from memory...

 

Channel is set to automatic (though currently using 11).  Channel on the printer is 11.

 

Security level is WPA/AES.  Printer options are WPA+PSK and WPA2+PSK

 

SSID broadcast is disabled.

 

MAC authentication is disabled.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,040
Registered: ‎09-24-2008

Re: Lexmark wireless printer not waking up after FIOS install

Message 6 of 8
(3,237 Views)

Ok.

 

 


@smokeybandit wrote:

 

SSID broadcast is disabled.

 


 

Change that to enabled.

 

FFR (For Future Reference), you are not really hidden by doing that.

 

Points to

 

http://www.dslreports.com/faq/11468

 

--

If that solves your issue, please mark as solved.

 

If that does not solve the issue that you are having with your printer, please post.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

smokeybandit
Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎09-09-2009

Re: Lexmark wireless printer not waking up after FIOS install

Message 7 of 8
(3,205 Views)

 


@dslr595148 wrote:

Ok.

 

 


@smokeybandit wrote:

 

SSID broadcast is disabled.

 


 

Change that to enabled.

 

FFR (For Future Reference), you are not really hidden by doing that.

 

Points to

 

http://www.dslreports.com/faq/11468

 

--

If that solves your issue, please mark as solved.

 

If that does not solve the issue that you are having with your printer, please post.


 

I know.  Force of habit over the years.

 

But relevant to my issue, I'm chalking it up as random flakiness on the network.  I haven't had the problem since those two days.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,040
Registered: ‎09-24-2008

Re: Lexmark wireless printer not waking up after FIOS install

Message 8 of 8
(3,196 Views)

If you are still having issues...

 

 


@smokeybandit wrote:

 

Channel is set to automatic (though currently using 11).  Channel on the printer is 11.

 


Change that from automatic to channel 11.

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.