Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Linksys WVC11B wireles cam & Actiontec router

SOLVED
Reply
hmsrocinante
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎01-18-2011

Linksys WVC11B wireles cam & Actiontec router

Message 1 of 5
(3,313 Views)

I have a Linksys WVC11B wireless webcam that's been a lot of fun to use to monitor my dog when I'm not home. It was working fine when I had Comcast and a Linksys cable modem/router combo. I switched to FiOS this week and am having some trouble getting this webcam to work wirelessly with the Actiontec FiOS modem/router.

 

I have a hunch, so let me share it.

 

The webcam has an ethernet port and is designed to let you first connect to the router via ethernet so you can get into the webcam's settings and enter the correct fields for wireless networking: SSID, WEP key, static IP address (or dynamic if you want), etc.

 

This wired configuration part works fine for me. But, when I disconnect the ethernet cable and power cycle the camera, I can't see it on my local network wirelessly. I've selected 192.168.1.9 as the camera's static IP, and that works fine via ethernet, but nada on wireless.

 

My hunch is that this is related to the router and its "device expiration rules". When I try to go wireless, I see on the router's main page, the Webcam listed as an "ethernet" device that is "inactive." My hunch is that because I had previously used this webcam via ethernet, the router is not allowing a change to wireless for that device. Maybe if I could accelerate the expiration of this inactive device within the router's settings, I would be ok. Can someone please share how? Is it as simple as power cycling the Actiontec router?

 

Two other alternatvies I thought of today and will try when I have time (I have a 2-year old, so I need time without her in the house) are: Just before powering down the webcam and disconnecting the ethernet cable for the first time, I should change in the webcam's settings its name and its static IP. Maybe this will "fool" the router into thinking this is a new device, so it won't get "confused" with this device which was formerly ethernet, and is now wireless.

 

#2, I still have my Linksys router, so I can use it to configure my webcam for the FiOS router's settings. Then, when I'm ready to go wireless with the FiOS system, it will "see" the camera for the first time as a wireless device, so this should avoid the confusion issue above.

 

Many thanks in advance for advice.

(Hopefully going the next step to port forwarding will be easier)

1 ACCEPTED SOLUTION

Accepted Solutions
hmsrocinante
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎01-18-2011

Re: Linksys WVC11B wireles cam & Actiontec router

Message 5 of 5
(3,174 Views)

I got it to work. The key was, on the camera's settings, selecting "open system authentication" for the WEP key as opposed to "shared key". Don't really understand all this, but that's what made it work.

 

 

View solution in original post

4 REPLIES 4
prisaz
Platinum Contributor III
Platinum Contributor III
Posts: 6,820
Registered: ‎08-23-2008

Re: Linksys WVC11B wireles cam & Actiontec router

Message 2 of 5
(3,271 Views)

If you set your camera to obtain an an IP address automatically it will show up in the device list in the router. Sometimes ARP will cause the device to register the static address with the Actiontec but not always. If the Actiontec issues the address it will always show. This makes port forwarding easier.

 

In the Actiontec under the advanced section. IP address distribution. Connection list will allow you to set an IP address to be assigned based on the device's MAC address. This will make the camera always get the same address even if it connects wirelessly with the SSID and key to make the connection. Doing it this way will reserve the address in DHCP and prevent any conflicts with the address range of the routers DHCP server.

 

Some people like a static address in the device, but I have found this also works well. A fixed lease in DHCP lets the router manage the address. This may work better with wireless. I am sure there are diferent opinions on this. I have all my wireless devices set this way in my routers DHCP.

 

Just in case you lost the manual. You will need to select the revision number, but it shows only 1.0, and the Page does not like Fire Fox. I had to use IE to pull up the PDF. Unfriendly scripting.

http://www.linksysbycisco.com/EU/en/support/WVC11B

viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Linksys WVC11B wireles cam & Actiontec router

Message 3 of 5
(3,260 Views)

Connect to the router as admin and change the dhcp allocation range to exclude a range of contiguous addresses at the start or end of the dhcp server range.

Then do what you did in your original post and assign an address in the excluded dhcp range.

I should work then,

 

hmsrocinante
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎01-18-2011

Re: Linksys WVC11B wireles cam & Actiontec router

Message 4 of 5
(3,213 Views)

I tried more this morning to get this wireless webcam to work with the FiOS actiontec router. I was not successful in getting it to connect to the router wirelessly at all, even after I turned off the encryption (both on the router and the webcam) and selected dynamic IP address instead of fixed. I used my old Linksys router too, and the webcam connects to that wirelessly just fine, as it always did.

 

What could it be? The FiOS router has settings for "legacy" or "compatibility" mode. It's on compatibility mode now, which is supposed to allow connections to wireless b,g, and n devices. Legacy is for b and g only. Should I try legacy?

 

I was able to "wipe" the webcam from the router's list of devices (it was there from yesterday when I connected it via ethernet) using one of the advanced options on the router. I doubt that's somehow a reason why it won't connect now.

 

Is it simply possible that this webcam is too old and I won't get it to work wirelessly with this router?

hmsrocinante
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎01-18-2011

Re: Linksys WVC11B wireles cam & Actiontec router

Message 5 of 5
(3,175 Views)

I got it to work. The key was, on the camera's settings, selecting "open system authentication" for the WEP key as opposed to "shared key". Don't really understand all this, but that's what made it work.

 

 

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.