×

Switch Account

Lost WAN Connection Three Times in Past Two Weeks

Lost WAN Connection Three Times in Past Two Weeks

Reply
Contributor JJJWicks
Contributor
Posts: 1
Registered: ‎09-04-2014
Message 1 of 2
(537 Views)

For the third time in the past two weeks, I had to call the support line and walk through the process of having my WAN connection reset after losing my connection to the Internet.  Restarting the router after waiting a minute does not resolve the issue.  I have to call and work with the automated system to have the loss of connection verified and then it is reset on Verizon's end.  This problem did not start until my speed match started.  There were two weeks between the first reset, but there have only been two days since the last reset.  Has anyone else experienced this issue?  Thanks in advance.

1 REPLY 1
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 2 of 2
(506 Views)
In general when you lose connection try to look at the link lights on the router and see if your losing the wan coax light. If you do then your losing coax physical connectivity.

If you have access to the main ont then instead of calling in you can reset it yourself. Some of them are easier to reset than others. Find the alarm silence reset and hold it down for fifteen seconds and make sure the lights drop
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.