Switch Account

Ltd/no internet service -- cannot renew IP address??

Ltd/no internet service -- cannot renew IP address??

Contributor susand60
Posts: 4
Registered: ‎08-25-2008
Message 1 of 8
Hi -- new forum and hope someone can help. For the past week, the internet connection on my kids desktop computer has had limited or no internet service. It is hard-wired to the modem. My husband and I have wireless service on our laptops that is working fine. We have tried to fix the problem, we keep getting a message that it cannot renew the IP address. The modem is working perfectly. We've performed all the usual fixes -- turning it on & off/restarting the computer/checking cables & connections but cannot find a solution. Any help would be appreciated.
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008
Message 2 of 8
Run the Verizon Connection Wizard software. verizon.com/connectionwizard
Copper Contributor birdistasty
Copper Contributor
Posts: 23
Registered: ‎08-27-2008
Message 3 of 8

I dunno about using the Verizon program, but my other half has had issues like that with my mom's computer.


What he ended up doing was opening up a command window and releasing and renewing the IP address through that.


Are you using Windows?  If so, try using the info on the following link to see if that helps:  http://compnetworking.about.com/cs/windowsnetworkin1/ht/renewipaddrwxp.htm

Copper Contributor JohnA
Copper Contributor
Posts: 16
Registered: ‎08-05-2008
Message 4 of 8
If the other suggestions didn't work, call support. The switch portion (LAN ports) of your Actiontec may have died.
Contributor susand60
Posts: 4
Registered: ‎08-25-2008
Message 5 of 8
Thanks for everyone's help, but alas, nothing has worked. It seemed to correct itself for a little while yesterday, altho it was running EXTREMELY slow. Again this morning it was back to limited. connectivity. I can't run the connection wizard since I can't get a connection. I tried to release & renew the IP address as suggesed by birdistasty, but I got an error message saying  "cannot contact your DHCP server." ANy other suggestions?? I suppose I'll be forced to contact customer support, but I usually don't have good experiences -- that's why I love the forums. Thanks again everyone.
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008
Message 6 of 8

I don't have a magic answer, but I do have a suggestion:


Have you tried connecting your laptop to the router using a cable (a different one than is being used for your son)? If not, turn off the wireless function in your laptop and connect to a different port on the router with a different cable. If that works OK, try the same port your son is using. If that works OK, try using his cable. Maybe this way you can identify a bad port or cable.


If you can't get yours to work wired, then I think it is the router, and you will need to call the Verizon FSC to get a replacement.


If yours does work, then I would go through the networking definitions on your laptop and compare them to those in your son's system, maybe there is some difference you can spot.


One last thing - do you have MAC address filtering turned on in the router? That is supposed to be for wireless only I think, and I don't know about the Actiontec, how it handles that, but I know I did have a wireless router some time back that would not let me connect wired with MAC address filtering turned on, unless the address of the wired computer was in the list also.


Hang in there, you will find it eventually.

Contributor susand60
Posts: 4
Registered: ‎08-25-2008
Message 7 of 8
Final result. The router was broken. The new one was installed and everything is OK. Thanks for all your help.
Moderator Emeritus Moderator Emeritus
Moderator Emeritus
Posts: 130
Registered: ‎07-31-2008
Message 8 of 8
Thanks for reporting back and letting us know what happened. 🙂
How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.