Customers With Disabilities
quick menu

MI424WR IP Address Distribution

MI424WR IP Address Distribution

Message 1 of 11

I have a MI424WR router which, as configured from the factory, assigns IP addresses from the following pools:


Ethernet: 192.168.1.*

Coax: 192.168.2.*

Wireless: 192.168.4.*


All of these have subnets of


The problem with this is that:

  • My wireless laptop can't see the shared folders on the desktop (and visa versa) unless it's plugged into the Ethernet. 
  • Devices like my wireless Squeezebox can't see the server without me assigning a static IP address to the server and telling the Squeezebox about it.
  • My new networked printer can only be seen from desktop since it's connected via Ethernet
  • And the list goes on and on

I've tried assigning the wireless IP range to a portion of the Ethernet's IP range (i.e., but the default gateway gets set to, so I end up not routing.


I've also tried expanding the subnet to something like, but I get the error "The DHCP Server's Subnet Mask must not be smaller than the connections static Subnet mask."  I don't understand what this is trying to say.


I'm running version the router.


I've tried contacting Actiontec with this report, but their response was worthless:


You've connected to someone elses wireless network.
Your wired and wireless connections have to be in the same subnet. That
would mean that your IP Address connected wired or wireless to your own
router, your IP Address would be 192.168.1.x not 192.168.4.x You cannot
network or share files and printers if you're not connected in the same
subnet so you've used someone elses wireless network on your laptop.
If everyone else is reporting this same issue, then they too are not
connecting to their own wireless network and don't understand the error
they've made.
I'm not connected to someone else's network, and other's are reporting the same problem.  When I replied that their answer was just wrong, they ignored me and no longer respond to inquiries.  I'm glad that Verizon picked such a responsive company to manufacture their routers!
Does anyone have any suggestions on how to fix this?
-- Geoff


Platinum Contributor I
Platinum Contributor I
Message 2 of 11



Other people have reported similar problems. I too have experienced the problem of not being able to share folders from a wired PC to a wireless one. However, my problem went away after I connected the wireless PC via ethernet and accessed the shared folders, then disconnected and went back to wireless. Magically I could see the folders on the wired PC. And this has continued to work for months. I most certainly do not understand why I originally could see the folders, then lost access, then got it back just by connecting wired for a brief period, but it did. I have the Actiontec router, I of course have done some customization, but none in the area changing the IP address scheme or anything like that, I am just using the router networking stuff pretty much as Verizon delivered it, except for using WPA for wireless encryption.


I know this isn't much help, but if you can ever figure what is preventing it from working, it really does work.


Verizon FiOS TV, Internet, and phone
IMG 1.6.0, Build 06.89
Keller, TX 76248

Platinum Contributor I
Message 3 of 11
Odd that your router would have DHCP configured in a way that you would have such addressing. Only DHCP enabled should be in the "Nework (Home/Office) connection which is bridged and has the Underlying Devices such as Ethernet, Wireless Access Point, and COAX. They should all be getting addresses from the same pool. 192.168.1.x with Option 60 providing addresses to the IP-STB# with addresses from for the coax. It looks as if something is very strange on your router or you are getting wireless from someone elses wireless. I have to ask, is the ONT where you can inspect the connections and make sure the coax goes to your router and STBs only? I have never seen coax crossed up but I guess in an appartment it could be possible. But if coax was crossed up nothing should work. Try resetting the router back to factory / verizon default by pushing the little button in the back. You will need to log back into the router and configure it. But it would start you with a clean slate.
Bronze Contributor III
Device: Assus Tablet Droid
Location: Tampa, Florida, USA
Message 4 of 11
make sure all the computers are in the same workgroup (you have no server or DC), and see   <-- that has been a big help in the past
Message 5 of 11

First off, thanks for the replies.  I live in my own home and there's only 1 ONT.  My laptop is connected to my router.


Here's an image of my "IP Address Distribution Panel"


























 As you can see, these are what the defaults are, and I can't bend them.I have reset the router by holding in the reset button for 30 seconds.  It cleared all of my settings.


-- Geoff

Message 6 of 11
"make sure all the computers are in the same workgroup (you have no server or DC), and see   <-- that has been a big help in the past"

They're in the same workgroup.  All I have to do is plug the laptop into the Ethernet to get them to talk.


-- Geoff

Platinum Contributor I
Message 7 of 11

Same firmware I am running and my default shows only one DHCP scope. If you select My network from the top menu, when it comes up you will see Network connections on the left. If you select that it will show each connection and you can modify the DHCP. Like I said mine only has DHCP enabled on Network (Home/Office). Sounds like the firware in your router has been altered in some way. If a reset to factory leaves it in this state, I would ask for another router. That one isn't right. You should not need to go though and completely reconfigure the router to make it work. It should work with a reset to default.


One more thing. If you click on the globe to the top left of the main screen you should be able to view system wide connections. Make sure that Network (Home/Office) is not disabled. The system wide connection display is a powerful tool and can allow you to modify all conections, enable and disable. I don't think you should need to do this and it sounds like you need your router replaced.


Message Edited by prisaz on 03-02-2009 05:18 PM
Message Edited by prisaz on 03-02-2009 05:20 PM
Message 8 of 11

And just to prove that I'm "Geoffs Laptop" is really connected via my network, here's the network connections from the opening screen. The desktop is listed at the bottom with an address of


Platinum Contributor I
Message 9 of 11

GeoffSchultz wrote:

And just to prove that I'm "Geoffs Laptop" is really connected via my network, here's the network connections from the opening screen. The desktop is listed at the bottom with an address of



 I believe you. Just a strange config. Do you have TV STBs? If not then you could use what ever router you wish. But I still think the router you have is not right and should be replaced if a factory reset leaves it the way it is. Call them and ask for a replacement. Or use your own.


Sorry I just noticed you do have IP-STB1. Ask for a replacement router.


Message Edited by prisaz on 03-02-2009 06:21 PM
Message 10 of 11

I went into Advanced Setting and did a "Restore Defaults", as opposed to pressing the reset button for 30+ seconds like I did before, and now everything is being allocated out of 192.168.1.*  !!!!  Bizarre.  I have no idea how the configuration got changed to that.  All that I've ever changed is the SSID, key and other normal parameters.


Well, thanks for listening.


-- Geoff

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps


Watch Fios