×

Switch Account

MI424WR REV I - Use a LAN port as WAN?

MI424WR REV I - Use a LAN port as WAN?

Reply
Contributor alex4108
Contributor
Posts: 1
Registered: ‎03-22-2015
Message 1 of 3
(1,174 Views)

Is it possible to use a LAN port as the WAN connection on my router?  I put my new 5GhZ router up in place of my MI424WR.  However, I'd like to use the MI424WR as a router for my test lab, in order to isolate my subjects.  The WAN port is only a 10/100 port.  The LAN switch has 10/100/1000 ports.  I want to be able to keep a gigabit between my lab router and main router.  Any way to do it?

2 REPLIES 2
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,769
Registered: ‎11-04-2008
Message 2 of 3
(1,140 Views)

Doubtful.

I don't believe any router supports this.

That is why the label them differently.

 


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 163
Registered: ‎09-30-2013
Message 3 of 3
(1,128 Views)

Certain routers with various firmware do allow you to use a LAN port as a WAN connection.  For instance .ASUS routers support dual WAN connections.   The WAN port is normally used for the primary connection and then either a LAN port or a USB port is used for a secondary WAN connection.   I have a 4G usb modem that I keep connected to my router so that if my FIOS connection fails the USB modem connects and I maintain Internet service.

 

The Actiontec router doesn't offer this functionality.

 

However to accomplish what you want,  the isolation of your LAB network,   I would suggest that you double NAT your  Actiontec router behind your primary router.  Connect a cable from a LAN port on your primary router to the WAN port on your Actiontec.   Put the Actiontec in its own subnet (diffrent from the primary)  and your two networks are effectively isolated.   If you think you need gigabyte ports consider putting the Actiontec in as the primary router and double NAT your new router behind it.   This is how I run my netgwork and I have no problems.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.