×

Switch Account

MI424WR Rev I drops routing to devices over time

MI424WR Rev I drops routing to devices over time

Reply
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎02-06-2017

MI424WR Rev I drops routing to devices over time

Message 1 of 2
(353 Views)

I am encountering a problem with two of the devices on my LAN connected via cable to my router.  The MACs for these devices are entered into my table of addresses and they receive their assigned IP addresses, but over time they become inacessible.  At that point connections to them fail and attempts to ping result in:

 

From 192.168.1.233 icmp_seq=1 Destination Host Unreachable

 

The only way I have found thus far to correct this is to unplug the device for a few seconds and reconnect it.  At that point it becomes accessible again.  I have also tried changing the settings on the device to disable DHCP and set a static address, but that does not prevent the loss of routing to the device.

 

Am I missing a setting somewhere in my router?  Even an hourly ping to the devices does not seem to prevent losing the route at some point.

 

Any suggestions appreciated.

 

Dave

1 REPLY 1
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,593
Registered: ‎06-24-2018

Re: MI424WR Rev I drops routing to devices over time

Message 2 of 2
(308 Views)

Could either be router or device but since 2 devices are doing it I'd lean more towards router. Have you considered replacing the rev i?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.