MLB.TV Streaming Problems

MLB.TV Streaming Problems

Reply
Highlighted
Contributor KurtBoss01
Contributor
Posts: 1
Registered: ‎06-11-2018
Message 1 of 8
(1,503 Views)

Want to Chromecast to TV, but has trouble connecting, then is super blurry, and buffers every three seconds. Worked fine up until two weeks ago, no changes I know of. 

 

Problem solving and trouble-shooting so far:

-Wifi speedtest is fine, ~20 MB/s, works fine with Netflix and other Chromecast. 

-Used an analyzer and changed wifi channels, to no avail. 

-Rebooted Chromecast, no difference.

-Tried on two different Chromecast devices, same issue.

-Tried using both iOS and Android MLB.TV apps, same issue.

-Rebooted router by unplugging for a minute or two and letting it cycle back, no improvement.

-Tried using XBoxOne MLB.TV app, same issue.

-Tried streaming to iPhone and Android tablet (no Chromecasting) same issue.

-Verified on different regional ISP that I can still Chromecast with no issues.

-Can stream from weak cellular signal as well, but not home wifi.

-Interestingly, I can usually stream to my ethernet connected PC, but the HD quality seems to be choppy and drop frames. I can even Chromecast the tab and watch a substandard stream (this has been my work around, but the quality just isn't nearly as good as it should be, although much better than if I just Chromecast without going through the PC at all). 

 

 

Thoughts:

--Is Verizon throttling this stream, since I know on another ISP it works fine?

--Is my router potentially slowing this down?

--Is it an issue between MLB.tv and Verizon FIOS and where they meet up? (or perhaps MLB's content delivery network?

 

I appreciate this is a very specific issue, but if anyone has encountered this before, or has an idea, please let me know. It's a real mystery to me as of now.

7 REPLIES 7
Highlighted
Contributor epope011
Contributor
Posts: 2
Registered: ‎08-07-2018
Message 2 of 8
(1,264 Views)

I have the EXACT same problem. MLB.tv works on my phone over LTE, my neighbor's comcast wifi, and my workplace wifi . . . but not on any device via my home Verizon Fios. And I have a hardwired Gigabit connection to my Amazon Fire TV. Any resolution from your end? MLB.com customer support has tried but zero success despite dozens of emails. HELP!

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,767
Registered: ‎11-04-2008
Message 3 of 8
(1,253 Views)

Can you add more detail?

Are you having an issue logging in?

Or once logged in, do you have an issue with streaming?

Picture quality or just won't play?

Any issues with any other streaming videos?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Contributor epope011
Contributor
Posts: 2
Registered: ‎08-07-2018
Message 4 of 8
(1,242 Views)

No issues logging in, I have a gigabit connection so bandwidth is great. Problem is that every 3 seconds the video lags. Perfect quality during the commercials & outside of a 2second blip every 3-4 seconds. Its very clear to me this is Fios throttling MLB.TV. Video works perfectly on LTE, on my next door neighbor's WIFI at the same time this issue occurs, and at my work wifi. None of the other three connections I describe are Verizon. This needs to be fixed, the throttling being done by Fios.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,767
Registered: ‎11-04-2008
Message 5 of 8
(1,229 Views)

If I understand, there is no lag during commercials?

If so, I would doubt that would be verizon.

Not sure they could only lag content and not commercials.

Do any other streaming channels have an issue?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Contributor Joeymc
Contributor
Posts: 1
Registered: ‎08-29-2018
Message 6 of 8
(1,097 Views)

I'm having the exact same problem.  FiOS throttling seems to be the only explanation. ESPN and other streaming services come in crystal clear but then I switch to MLB.tv and immediately it lags and disconnects constantly. 

 

Then I head to my gym (non-FiOS) and it comes in perfect HD without lag. 

 

Clearly Verizon is the issue. This is unacceptable asbaseball is the largest reason I need internet. I'm going to give them a week or so to resolve this.

Highlighted
Contributor Bill8
Contributor
Posts: 1
Registered: ‎09-05-2018
Message 7 of 8
(1,023 Views)

I began having the same problem 10 days ago.  MLB TV comes in fine on my iPad using my T-mobile LTE connection, but keeps buffering whenever I try to connect through my FIOS Wifi connection both on my iPad and my Roku device.  Verizon seems to be throttling MLB.  When is this going to be resolved?  Someone from Verizon needs to respond to this issue.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,767
Registered: ‎11-04-2008
Message 8 of 8
(1,018 Views)

This is mainly a peer to peer support forum.

Have you contacted Verizon support?

If not, you will have to do that first.
They can be reached at 1800Verizon or twitter @verizonsupport


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.