Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Major Ethernet problem with the MI424WR router

Posts: 1
Registered: ‎12-20-2009

Major Ethernet problem with the MI424WR router

Message 1 of 3

I have encountered a major problem that has left 2 of my desktop computers without internet access and LAN connection. The problem came out of nowhere, in the middle of browsing. There is a sudden loss of connection to the router, and a replug will only show a limited connection. (can't find the gateway, can't get DHCP lease) I switched CAT5 cables and the problem stayed. Did a reinstall of ethernet drivers, hard reboot of the router, no effect. Finally, tried a different router to rule out anything else, and the same problem! Limited connection. So I summed it up to be a faulty card and that was that. A few months later today, the same thing happened again to my last desktop. Did a repeat of all the tests and they failed to solve the problem. Even tried spoofing the mac address and that didn't work. Tried to go through a switch before the router and that still failed. Reinstalled operating system and that failed as well. Finally, a different router still only gave me a Limited connection. Took the same CAT5 cable, plugged into a laptop, works without a problem. Wireless has no problems at all.


Can anyone shed some light? I'm at a total loss and I am scared the same will happen to future computers plugged in via ethernet.

Gold Contributor VII
Gold Contributor VII
Posts: 1,778
Registered: ‎05-14-2009

Re: Major Ethernet problem with the MI424WR router

Message 2 of 3

I'm curious if you tried to hard set the IP address on those wired PC's if you are able to get online.  



Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Major Ethernet problem with the MI424WR router

Message 3 of 3

what is it that you are doing to get back online?  


are you rebooting or doing a repair?  or ipconfig/renew?


It might be the TCP stack, but more pointedly the APIPA itself.  


if that is the case, you can try to Disable APIPA and see if that fixes it.



How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title