×

Switch Account

Moderate to open back and forth NAT issue

Moderate to open back and forth NAT issue

SOLVED
Reply
Highlighted
Contributor mcwireless
Contributor
Posts: 1
Registered: ‎02-11-2013
Message 1 of 3
(5,588 Views)
I'm trying to play on Xbox Live but I've been having to reset my router everyday to create an open Nat. I've talked with customer support for Verizon and Actiontec. Verizon set me a new router, which solved nothing, but aside from this I've not been able to reach someone who could understand port forwarding or why I would want to do it.

My issue is that I would like to forward the necessary ports once, keep them forwarded, and not have to reset (sometimes to factory specs) every day. To be clear, I've set up the forwarding but it is as if the router does not recognize the parameters until it is reset. Sometimes my nat will change during the middle of gameplay as well. This has been very frustrating so any help you can offer would be great because I'm not getting it from the phone techs.

Specs:
Actiontec MI424WR rev. l. firmware:40.19.36
Xbox 360 wired to router
Fios 75/35
Ports Forwarded 3074 both, 53 both, 80 TCP, 88 UDP (yes they are set up correctly)
Static IP set (yes it is set up correctly)

Additionally, Xbox Live's website notes a bug in the MI424WR that causes nat switching. The solution is to go into the upnp settings, however, access to upnp is not available in rev. l's firmware.

http://forums.xbox.com/xbox_forums/xbox_support/networking-hardware/01-modems-gateways/actiontec/f/3...
2 REPLIES 2
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 5,729
Registered: ‎09-24-2008
Message 2 of 3
(5,545 Views)

From http://forums.verizon.com/t5/FiOS-Internet/mi424wr-gen3g-with-hardware-version-g-doesn-t-have-upnp/t...

 


UPNP was hidden in this release software.  Fortunately it's there, but you have to know the direct URL.

 

Firmware 4.19.36

 

 

 

UpNP hidden Menu

http://192.168.1.1/index.cgi?active%5fpage=900

 

IGMP proxy Hidden Menu

http://192.168.1.1/index.cgi?active_page=6059




If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Platinum Contributor I
Platinum Contributor I
Posts: 5,881
Registered: ‎07-22-2009
Message 3 of 3
(5,526 Views)

I am pretty sure the Verizon routers are immune to this, but it's worth checking.   I think this is the reason they hid the option.

 

www.grc.com/su/UPnP-Exposed.htm

 

 

Steve explains the UPnP vulnerability in the YouTube video at Security Now 389: Unplug UPnP.

 


The bug is that UPnP is unnecessarily exposed on the WAN
side of the router, when it only really makes sense on the
LAN side. Hopefully the Actiontec doesn't have this issue,
but curious as many routers have this flaw. It should never
be available for negotiate on the WAN side, but it is on
many routers. Hope this isn't an issue with the ActionTec,
but if it is on any model, please report! Verizon will want
to know that. Hopefully not...

Here are the details about it:

There is an entire TechGuy Podcast about it would explains
the flaw. But a quick explaination can be found here:

»www.grc.com/su/UPnP-Exposed.htm

Steve Gibson, Security expert wrote this quick test.

Quick Test:

Click ShieldsUp!, then scroll down to "UPnP Exposure Test!"
and then "Proceed" and you want to run the UPnP Exposure Test

»www.grc.com/intro.htm



 

THE EQUIPMENT AT THE TARGET IP ADDRESS
DID NOT RESPOND TO OUR UPnP PROBES!
(That's good news!)
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.