×

Switch Account

Moving my network extender

Moving my network extender

SOLVED
Reply
Contributor jackjack178
Contributor
Posts: 3
Registered: ‎07-26-2018
Message 1 of 5
(1,338 Views)

Hi,

 

I currently have a network extender sitting in the middle of my hallway and I wanted to move it closer to my office so that I could use a wired connection. In the office there is a coax line that runs down to the front of my house to a cable box. I went into the cable box and there was a chart mapping each line to each room (the outlets were also labeled). So I found the room I was looking to set it up in and swapped out the line that was already plugged in with the line to that room. Unfortunately, my extender does not appear to be working with this line.

 

The line that it was previously plugged into was labeled V for video and the one it is plugged into now is also labeled V for video. However, the old line also ran alongside a phone line (sharing the outlet) and the new line does not.

 

Is there any hope that my router may work with the video line? And if so what are the steps to getting my network extender to work in the office?

 

Thanks,

 

Noah

4 REPLIES 4
MVP Edg1 MVP
MVP
Posts: 1,108
Registered: ‎06-24-2018
Message 2 of 5
(1,308 Views)

So you are saying that there is a main panel in basement with all your coax lines? Do you have a main splitter in it? If so then plug each coax in and it should work. The coax light on the extender will light up when it gets a signal. 

Highlighted
Silver Contributor III Silver Contributor III
Silver Contributor III
Posts: 399
Registered: ‎07-29-2015
Message 3 of 5
(1,159 Views)

Are all coax cable in the cable box connected to a splitter of some sort? Are there any unplugged?

 

It sounds like you definitely found the line running to the office. Try to trace the wire going into the house, and see if there are any splitters in between. Sometimes older cable TV splitters don't support MoCA frequencies (what the extenders use to talk to the router).

 

 

Contributor jackjack178
Contributor
Posts: 3
Registered: ‎07-26-2018
Message 4 of 5
(1,137 Views)

That worked. I had an 8-way splitter and I just plugged everything into it instead of the 2-way it was already in and it started working. I think the cables were just mislabeled.

 

Thanks,

Noah

MVP Edg1 MVP
MVP
Posts: 1,108
Registered: ‎06-24-2018
Message 5 of 5
(1,117 Views)

Your welcome. Glad to help. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.