Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Multifunction Office Scanner, Printer, Copier, Fax

Reply
seeingred
Contributor
Contributor
Posts: 1
Registered: ‎04-24-2019

Multifunction Office Scanner, Printer, Copier, Fax

Message 1 of 2
(661 Views)

I have a machine that uses the TLS 1.0 protocol for internet communication and it stopped working this past weekend.

Is anyone aware of whether Verizon made a network change this past weekend that does not support TLS 1.0 any more?  The machine was working just fine before this weekend - Scan to email worked fine, Fax to email addresses worked etc.

 

Now, anytime I want to send something that requires the machine communicating via the internet, it fails.  As before, I am still able to print to the machine via a network connection - it is just a problem when it has to use the internet.  Nothing was changed on the machine.

 

Any thoughts and assistance would be extremely appreciated.

 

More importantly, if there is a workaround I can use, that would be even better.

 

Thank you in advance for any assistance.

1 REPLY 1
jonjones
Platinum Contributor II
Platinum Contributor II
Posts: 5,322
Registered: ‎10-18-2016

Re: Multifunction Office Scanner, Printer, Copier, Fax

Message 2 of 2
(642 Views)

Not sure if this is what your looking for so maybe try this link.

 

https://knowledge.digicert.com/generalinformation/INFO3299.html

 

Verizon has been updating their Quantum routers with firmware updates. Not sure if that is the reason for your issue. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title