quick menu

My Ationtec rougher keeps switching the channel I set it to run on

My Ationtec rougher keeps switching the channel I set it to run on

SOLVED
Reply
Contributor Gage
Contributor
Posts: 9
Registered: ‎06-16-2017
Message 1 of 6
(690 Views)

Who do I get my verizon router to stop changing the channel I set it for to avoid interference. I set it and the net day it's changed.  Is there a setting to check or uncheck to stop it?

5 REPLIES 5
Gold Contributor VII
Gold Contributor VII
Posts: 4,528
Registered: ‎10-18-2016
Message 2 of 6
(629 Views)

@Gage wrote:

Who do I get my verizon router to stop changing the channel I set it for to avoid interference. I set it and the net day it's changed.  Is there a setting to check or uncheck to stop it?


The best thing is to do automatic channel and not try to change channels yourself.

on automatic you should not get bumped off.

 

Contributor Gage
Contributor
Posts: 9
Registered: ‎06-16-2017
Message 3 of 6
(625 Views)

I was on automatic and it kept changing from the one I set it too so I could get the  best signal. Reading through 200 pages of the router manual wasn't what need.  I received noclear answer to my question.  

Gold Contributor VII
Gold Contributor VII
Posts: 4,528
Registered: ‎10-18-2016
Message 4 of 6
(608 Views)

Well if your router was set to automatic that is the purpose of switching to the best channel. Sometimes channel 11 is the busiest. But you can set it to any channel you wish. But I would say that you need a new router.

 

call 1-800-VERIZON to arrange a swap.

Highlighted
Contributor Gage
Contributor
Posts: 9
Registered: ‎06-16-2017
Message 5 of 6
(566 Views)

I have it switched to the best channel and Its set to stay there, and it has so far..  One day I will eventually get a new router that uses wifi 801.1.1AC and get the speed IM paying for.

 

MVP Smith6612 MVP
MVP
Posts: 7,346
Registered: ‎12-15-2010
Message 6 of 6
(564 Views)

If I remember correctly, assuming you're running the ActionTec MI424WR, there are two checkboxes in regards to channels that you'll need to pay attention to for you manual channel selection to stick.

 

1: Make sure the checkbox or drop-down to auto-select the channel has been unchecked/changed to the manual channel setting.

2: VERY IMPORTANT: Make sure to check the box that your setting should persist through a router reboot. This is a gotcha that can happen.

 

If the router is still moving off of Auto Channel despite these settings, or if you find them reverting in the Web GUI, it might be time to factory reset the router and try again.

 

Also. Make sure you're not using any Wireless repeaters in the house while experimenting with your settings. They will gum up the works. Turn them back on only once you're happy and the Wi-Fi router is working as expected.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios