My FIOS has slowed to a snails crawl.

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎09-26-2010

My FIOS has slowed to a snails crawl.

Message 1 of 3
(2,958 Views)

I have a wired (to FIOS) PC and a wireless (router), brand new, Mac. Over the last few weeks my internet speed on both has intermittently slowed considerably. I've reset my router a couple of times and that seemed to temporarily correct the problem. I spent some time with a Verizon rep the other day and after he had me run Speedtest.com, he said he "changed some settings" to increase my speed. It seemingly worked, but within a day, my computers are slow again. Is there something going on with Verizon? Could my router be the problem? Anybody have any thoughts?

2 REPLIES 2
Highlighted
Silver Contributor III
Silver Contributor III
Posts: 497
Registered: ‎05-21-2009

Re: My FIOS has slowed to a snails crawl.

Message 2 of 3
(2,907 Views)

if a reset of the router is temporarily resolving the issue... then yeah... it is probably the router

 

request a new one

---------------------------------------------------------------------------------------------------------------

Bob Robertson - Lighter Klepto - I steal lighters, not bandwith
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎09-26-2010

Re: My FIOS has slowed to a snails crawl.

Message 3 of 3
(2,889 Views)

Thanks for the feedback!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.