Switch Account

My fios app- parental control

My fios app- parental control

Contributor Kaconte
Posts: 1
Registered: ‎11-14-2018
Message 1 of 16

My fios app used to allow me to set the time for hours the Xbox would be available to my kids . There was an update this week to app and now that feature is gone - is it somewhere else ? 


Copper Contributor SADresser
Copper Contributor
Posts: 7
Registered: ‎11-17-2018
Message 2 of 16

I'm having the same problem since last weeks update to the MyFios App/Router/My Verizon update that added "Advanced" Parental Controls.  


I used to be able to set time based rules to disable different devices on the Router.  Now the router directs me to the My Fios app where the controls are under Internet>Home Network Protection.  I can disable/enable devices here and I can create a schedule but the schedule does not disable the device.   Manually enabling and disabling a device does work.  Similarly there are interfaces on the MyVerizon page here: 



and here:



I'm not sure what the difference is supposed to be but similar to the Fios app I can manually enable and disable a device and that works, but when I set a schedule to disable a device, I can create a schedule, but the router never disables the device.




Copper Contributor SADresser
Copper Contributor
Posts: 7
Registered: ‎11-17-2018
Message 3 of 16

I'll add one more post here since I just spent 2 hours this morning online with Verizon and McAfee.


Around 11/6 Verizon released an update that migrated the parental controls from your Fios Router to the MyFios application.   There is also some functionality for parentals controls on the My Verizon site but that does not work at all -- stick to the MyFios app for now at least.   

I was able to get a simple schedule to work on the MyFios app but the app is very buggy and I'm not 100% convinced it is going to work but here are some steps to try to get it to work:

- Reboot your Fios Router, this mattered for me.

- In the MyFios app (you'll need the latest 5.18.1) on your phone go to Internet>Home Network Protection

- The first time you do this it'll probably fail, wait a minute and refresh the application a few times and eventually you'll get to a list of devices on your home network under the "Devices" tab.

- Under the "Family Profiles" tab select Add New Profile and give it a name, I made the content restrictions low because it was for an Xbox. Hit Save.

- Go back to the Devices tab and select the device you want to block on schedule.  Under Parental Controls, select Add and check the profile you just created.

- Go back to the Family Profiles tab and select the profile you created

- Under Web Time Control select Add New Time Schedule and select the days and the time when you want this device to be ENABLED (opposite of the old router interface).  Hit Save.


That should run the profile, but the device many need to enter the start of the profile (to get enabled) and exit the profile to disable for the first time. 


There are also many, many bugs in app (the support guy from McAfee who I talked to captures many of them).  The device and profile always show enabled or online no matter whether you are enabled/disabled according to the time schedule.   Adding multiple devices to the same profile did not work.   Its really a mess. 


If you don't want to deal with schedules while this is being fixed the manual switches to enable and disable a device/profile seem to work pretty well.


As for the support piece, all of this is being handled by McAfee not Verizon (that was the change made on 11/6).   They own the contorls in the MyFios app so if you call Verizon you'll get transferred 2-3 times until they finally get you to McAfee.   If you want to talk to McAfee directly about this to raise your concerns you can reach them at 866-622-3911 and tell them you are looking for Home Networking Protection support for the Verizon MyFios application and you might get someone to help.


What a painful experience.   I just would like to get the basic on router controls back that have worked so well for years.



Contributor AlainMich
Posts: 1
Registered: ‎11-18-2018
Message 4 of 16

My wifi is working fine. I just cannot go to Parental control anymore. I use the app on my iphone and it always show "unable to retrieve wi-fi details at this time". I wait and try later but after 3 days I still getting the samemessage. I unplug the router for a minute, re plug but no luck. I reset the router (by the way it is the Fios quantum, Verizon equipment), but still no luck. I sign out on my app and re log in but still get the same message. What is happening? I have been using the parental control on my app for 3 years and never had this problem!

Gold Contributor VII
Gold Contributor VII
Posts: 4,856
Registered: ‎10-18-2016
Message 5 of 16

There is a new program of home security by McAfee from Verizon. However McAfee is one of the worst programs to do anything on your computers etc. it’s very intrusive and hard to get rid of. Norton Symantec is the same way. 


I would get your own router and ditch the crappy Quantum router by Greenwave 

or call Verizon up and have them swap it out. It could also be a bad router.

you could hold in the button on the back and try to reset it again to factory.

press the reset button longer. Then start from scratch.

Contributor JoeD2
Posts: 1
Registered: ‎11-20-2018
Message 6 of 16

Parental controls are no longer accesible in My Fios app or verizon.com since last week (the Mcafee rollout?). Called last week (#1); rep troubleshooted without success and promised escalation and response in 24 hours. Got none. Got agent next on chat (#2); after failure with troubleshooting, he said it was McAfee and that it should be resolved in 48 hours. He left me a phone number; turns out it was a nonworking number. After a review on Google Play Store, I was asked to email their android support (#3). After several emails with failed troubleshooting, the agent stopped responding. I called again yesterday morning (#4); agent saw the problem and scheduled a callback in the afternoon to update me. Next agent (#5) called me and tried to help, again no success. He suggested another callback at night to maybe try the router. Last agent (#6) called me with no clue about the router and ultimately passed the buck by saying I should use the app to send "feedback" and maybe get a response in 48 HOURS. And he HUNG up on me at the end. Horrible customer response to this issue!!! Makes me want to end this contract.

Contributor e-harlem
Posts: 1
Registered: ‎11-28-2018
Message 7 of 16

Ever since the parental controls got switched to the Home Protection Network, even when the Wifi is blocked, messages continue to come through on my daughter's ipod.  How can I prevent this?


Also, I am unable to edit the WiFi times.  I can only delete them and reset them.


I do like the idea of being able to set up profiles in HPN, but the app is so buggy, it's not ready for prime time.

Contributor FIOS25
Posts: 1
Registered: ‎11-30-2018
Message 8 of 16

Thanks  much for your details on Fios parental control. I had been looking for this option and spent few hours to figure out which i used to see before. You post is really helpful

Contributor MamaG77
Posts: 2
Registered: ‎12-02-2018
Message 9 of 16

Thanks for the info to where to find the time schedule. Here is my issue....I need to block access only during the week. So I enable it from say 6am to 10pm, Sunday through Thursday. Friday and Sat I need it to be unlimited, no blocks. How the hell do I do that?  You can’t put 2 profiles on 1 account. 


I miss the old way. I was told by tech support to call billing in the morning to remove this feature from my acct. will see if that works tomorrow. 

Contributor ddinmclean
Posts: 1
Registered: ‎12-11-2018
Message 10 of 16

Do you know if you can just uninstall the app?  the MyFios app is NOT worth the trouble.  I have tried to uninstall it though and I still get a block on the parental controls website saying that home protection is still enables.  

This is so frustrating it makes me question Verizon as a service provider.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.