×

Switch Account

MyFios app "SSL Certificate error" and also Web "We encountered an error"

MyFios app "SSL Certificate error" and also Web "We encountered an error"

Reply
Highlighted
Contributor Rictus
Contributor
Posts: 1
Registered: ‎06-26-2019
Message 1 of 4
(831 Views)

 

I've been using Fios service for about a week now and been getting "SSL certificate" error with the MyFios app trying to use the Internet management functions, and a similar error trying to connect via the web on MacOS with Chrome and Safari browsers: "We encountered an error while processing your request. Please try again later."

 

After abysmal phone help, they suggested:
"please log out/ into the app and advise if you're still experiencing this issue."

 

Which I did and had done numerous times, and deleted app, reinstalled, turned off fingerprint login, etc. Still the same problem.

 

Now, in the inimitable style of Verizon help, I am being ghosted - not a peep.

Of course they already charged me for my 1st month online. THAT always works for some reason.

ssl.jpg

3 REPLIES 3
Contributor Infuriated1
Contributor
Posts: 1
Registered: ‎07-18-2019

Did you solve this? I am having the same issue!

 

Contributor Xconnect
Contributor
Posts: 2
Registered: ‎08-25-2019

I also have the same issue.

Contributor Maaarrkkk
Contributor
Posts: 2
Registered: ‎10-10-2019
Message 4 of 4
(170 Views)

I am also getting this same error in both places and tech support has not been helpful. In fact they told me, after three hours, that they don't know how to fix it. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.