×

Switch Account

Need help with opening ports for a Chamberlain Garage Door Internet Gateway

Need help with opening ports for a Chamberlain Garage Door Internet Gateway

SOLVED
Reply
Contributor maher871
Contributor
Posts: 2
Registered: ‎11-13-2017

Since coming to fios, the internet gateway for our garage door opener no longer works. I have the G1100 fios gateway and the garage door company says this.

 

For the MyQ Wi-Fi product to work, the following settings must be changed:

TCP/UDP port 53 open (DNS)

inbound and outbound TCP/UDP port 8883 open

 

One strange thing is when I plug the MyQ gateway into the the router, no lights on the router even light up, like its not even there. If i plug it into my former ISP router at my office it lights up as it should. 

 

Can anyone please help me? I'm at my wits end with this thing.

6 REPLIES 6
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,358
Registered: ‎12-15-2010

If you need to port forward for the Garage Door opener, log into the router at http://192.168.1.1/ . The username and password to the router's web interface are printed on a sticker found on the side of the G1100.

 

Once logged in, head into the Firewall settings. Make sure the Firewall is set to "Low."

 

The second thing to double check is the UPnP Settings. This is under Advanced > Universal Plug and Play. Try to toggle it on or off to see if any difference is made.

 

Looking at the device manual, it doesn't look like it requires port forwarding. You don't remember having to do that with your previous router, correct?

 

Contributor maher871
Contributor
Posts: 2
Registered: ‎11-13-2017
Message 3 of 7
(2,081 Views)

My previous ISP and provided router at the time (Optimum) didnt require anything. It was just plug and play. I know the internet gateway (MyQ) still works because I tried it on an optimum router again at work and it was fine.  The following are instruction from the  Chamberlain Garage door company I found online.

 

Check for the following ports:

 TCP/UDP port 53 open (DNS),
  Inbound and outbound UDP port 80 open
  Inbound and outbound TCP/UDP port 2165 open
  Inbound and outbound UDP/TCP port 8883 open.

 

What do you make of that? Make sense? I go into my router G1100 but I'm not quite sure Im doing it correctly.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,358
Registered: ‎12-15-2010
Message 4 of 7
(2,022 Views)

 This may be something else.

 

If the device is only lighting up when you connect it to another router, but not the G1100, you might be seeing something like an Autonegotiate issue on the Ethernet ports.

 

If you were to log into the router, try to set the Ethernet port on the G1100 that you're connecting the system to from "Auto Negotiate" to 100Mbps Full Duplex. Try to do the same on the device you're also connecting up to the router. I believe those settings are kept under: http://192.168.1.1/ > Advanced > Port Configuration. See if that gives you a link.

Contributor bridge1776
Contributor
Posts: 1
Registered: ‎01-07-2019
Message 5 of 7
(1,449 Views)

Did you solve this issue? I made the same switch (Optimum to Fios) and am trying to hook up the MyQ to my new Fios G1100 router. Wondering if you had any luck with the fix, thanks!

Contributor Ebree
Contributor
Posts: 1
Registered: ‎05-28-2019
Message 6 of 7
(1,076 Views)

I can't get mine to work either! 

Moderator Moderator
Moderator
Posts: 1,570
Registered: ‎07-06-2016

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.