Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Net down, can't login to router, lights normal on 2nd pc (1st works fine)

Reply
Jay814
Contributor
Contributor
Posts: 2
Registered: ‎08-01-2009

Net down, can't login to router, lights normal on 2nd pc (1st works fine)

Message 1 of 3
(4,822 Views)

I have had a PC installed with FIOS and working perfectly (wire connection, windows xp, m1424-wr router).  I have brought in a newer upgrade PC tower (vista 64 home) that has had internet working fine just recently, but cannot get it to work with FIOS and my router.  I do not run both PC's at once, just one at a time and will replace the other one once this is setup (one monitor).   I have an IP address assigned and packets are sent and received, but I cannot access the web or even login to my router (manually or using FIOS's wizard software).   It is set to auto obtain an address and DNS.  I can log into the router on the old computer that works, and using the same login/password combo on the 2nd computer it fails.  I am using the same cable, and all lights on the router and the pc NIC are on.  Safe mode with networking provides no change

 

Any ideas what the problem is?  The computer has been working on another network just fine a day before I tried setting it up at a new location with FIOS, but it seems like it is rejecting the connection somehow. 

Message Edited by Jay814 on 08-01-2009 08:52 AM
2 REPLIES 2
CPUGuy
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎03-08-2009

Re: Net down, can't login to router, lights normal on 2nd pc (1st works fine)

Message 2 of 3
(4,808 Views)

I have an IP address assigned and packets are sent and received, but I cannot access the web or even login to my router (manually or using FIOS's wizard software).   It is set to auto obtain an address and DNS.  I can log into the router on the old computer that works, and using the same login/password combo on the 2nd computer it fails.  I am using the same cable, and all lights on the router and the pc NIC are on.  Safe mode with networking provides no change

 


This is an interesting one. Let me see if I understand your post correctly. You see that the new computer is assigned a proper address on the network, and you are able to view the router login page from the new computer. However, entering the router logn/password from the new computer fails to access the router, and you do not have access to the internet. Is that correct?

 

If so, when you try logging in to the router from the new PC, how exactly does it fail?  What is displayed on your screen?

 

  

 

BrianMcD
Silver Contributor III
Silver Contributor III
Posts: 412
Registered: ‎05-01-2009

Re: Net down, can't login to router, lights normal on 2nd pc (1st works fine)

Message 3 of 3
(4,789 Views)

Jay814 wrote: 

The computer has been working on another network just fine a day before I tried setting it up at a new location with FIOS, but it seems like it is rejecting the connection somehow.


When you got the Vista Tower to work was it on another FIOS Network or somethiing else ?

 

What address is the Vista Computer Getting ?  (192.168.x.x==> OK, 169.x.x.x==> Not OK)

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.