Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Network Status: Inactive

Reply
System36
Contributor
Contributor
Posts: 1
Registered: ‎05-27-2017

Network Status: Inactive

Message 1 of 2
(2,181 Views)

I am using a MI424WR FIOS router. I configured a new Quantum router and connected my computer to it using Wi-Fi. I then connected the Quantum router to the MI424WR router (WAN to LAN). The Quantum, for whatever reason, doesn't get internet connection through MI424WR. MI424WR shows the Quantum is connected but inactive. Any idea how to resolve the Quantum inactive issue(s)? Any helps would be greatly appreciated.

1 REPLY 1
jonjones
Platinum Contributor II
Platinum Contributor II
Posts: 5,290
Registered: ‎10-18-2016

Re: Network Status: Inactive

Message 2 of 2
(2,175 Views)

@System36 wrote:

I am using a MI424WR FIOS router. I configured a new Quantum router and connected my computer to it using Wi-Fi. I then connected the Quantum router to the MI424WR router (WAN to LAN). The Quantum, for whatever reason, doesn't get internet connection through MI424WR. MI424WR shows the Quantum is connected but inactive. Any idea how to resolve the Quantum inactive issue(s)? Any helps would be greatly appreciated.


Ok first off you must have either the Quantum G1100 or the Actiontec Router connected directly from the ONT as primary. So let's say you use the Quantum. After this is connected and receives a DNS from Verizon Fios you test your connection out to the internet both via Ethernet connection and then wifi.

 

if you are receiving a good steady speed you now can set the actiontec in Access Point Mode. There is a good tutorial located at this website.  https://www.dslreports.com/faq/verizonfios?

 

Notice the different configurations you can use. Follow the instructions.

now if you plan on using the actiontec in AP or Bridge Mode it is advisable to disable the wifi on the Quantum Gateway G1100 (or vis a vie if using the actiontec as primary and the Quantum as secondary) 

 

oh I forgot you must set one of the routers as an Access Point in order to use it.

just plugging in the cable from LAN to WAN on the secondary router will not do anything other than show as being found. As you already found out.

 

 

Good Luck 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title