×

Switch Account

New FIOS install, IPv6 not working

New FIOS install, IPv6 not working

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎03-20-2020

New FIOS install, IPv6 not working

Message 1 of 3
(777 Views)

Hi,

 

I just got my FIOS installed this morning.  IPv4 is working great, but I can't get the router to respond to DHCP6 requests and I'm not getting any IPv6 addresses.  This configuration works fine when I plug into my Comcast router.  Is there some special configuration step I'm missing?

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Gold Contributor VI Gold Contributor VI
Gold Contributor VI
Posts: 1,563
Registered: ‎12-02-2012

Re: New FIOS install, IPv6 not working

Message 2 of 3
(772 Views)

Verizon has not rolled out IPv6 to FiOS, except in a very few, small test markets.

View solution in original post

2 REPLIES 2
Highlighted
Gold Contributor VI Gold Contributor VI
Gold Contributor VI
Posts: 1,563
Registered: ‎12-02-2012

Re: New FIOS install, IPv6 not working

Message 2 of 3
(773 Views)

Verizon has not rolled out IPv6 to FiOS, except in a very few, small test markets.

View solution in original post

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎03-20-2020

Re: New FIOS install, IPv6 not working

Message 3 of 3
(749 Views)

Wow, really?  In 2020?  That's disappointing.  Otherwise the service seems great.  Thanks for the answer.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.