Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

New Quantum Service Router connects for a few seconds, disconnects, then reconnects. repeatedly

Reply
Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎01-03-2013

New Quantum Service Router connects for a few seconds, disconnects, then reconnects. repeatedly

Message 1 of 5
(1,709 Views)

I am having issues with 1-2 of my 8 Devices connected wirelessly. I have a New Dell Laptop that was connecting fine to FIOS on my old router until I upgraded to FIOS Quantum. I switched to channel 6 on the router and it appeared to fix it for a few hours. But the problem is that it connects for a few seconds, disconnects, then searches for networks and reconnects. Over and over.

 

If I re-boot the router, then start this laptop it will connect for a hour or 2. Then it starts looping. IK have the new Motorola Router that has the red case.

 

Any usggestions would help

 

Thanks

 

DZL

4 REPLIES 4
Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎01-03-2013

Re: New Quantum Service Router connects for a few seconds, disconnects, then reconnects. repeatedly

Message 2 of 5
(1,179 Views)

Awesome forum. No replies, just like Verizon support.

 

Thanks Guys.

Highlighted
Silver Contributor V
Silver Contributor V
Posts: 628
Registered: ‎06-06-2014

Re: New Quantum Service Router connects for a few seconds, disconnects, then reconnects. repeatedly

Message 3 of 5
(1,160 Views)

Here is the best advice I can give myself.

 

If you haven't already done it do a hard reset on the router. If that doesnt fix anything or if you've already done it,

go post on the Verizon Direct forum on dslreports.com about the issues you are having. The Verizon reps. there will most likely connect you to tech support who will run through the issue with you to diagnose the issue or send a replacement router. They won't just connect you with a sales rep. who will just try to get you to buy the new Gateway router. 

 

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: New Quantum Service Router connects for a few seconds, disconnects, then reconnects. repeatedly

Message 4 of 5
(1,064 Views)

@Dzl_x_4x4 wrote:

Awesome forum. No replies, just like Verizon support.

 

Thanks Guys.


You're still having the same problem after 23 months !!!!

 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: New Quantum Service Router connects for a few seconds, disconnects, then reconnects. repeatedly

Message 5 of 5
(1,036 Views)

There were whole threads on rev I routers having problesm WITH SPECIFIC device configured.  Some solved by playing with some settings.  The thread title is misleading as the router has nothing to do with Quantum service.

 

Flakey power is sometimes a cause for such things.

 

Problems with ONTs sometimes are the cause.

 

Not sure why no one noticed your thread, but you left it idle for a very long time.

 

Remember we're only peers here.  Verizon Support is somewhere else/

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.