Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

New Router but OnDemand problems

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-24-2020

New Router but OnDemand problems

Message 1 of 4
(965 Views)

I installed a new router the other day.

 

Changed to ONT.

Released the IP lease and shut down the Fios router

Installed the new router (Netgear r7800) .

Internet works great but On Demand wasn't working.

 

So I ran an ethernet cable to the new NetGear router.  On Demand starts to work.  But about few minutes in, all internet connection from wi-fi stops working.  I disconnect the Fios Router from ethernet and Wi-fi comes back.

 

Could use some guidance on what I need to change.

 

Thanks

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,897
Registered: ‎06-24-2018

Re: New Router but OnDemand problems

Message 2 of 4
(931 Views)

You need to login to the G1100 and reconfigure it to be a MoCA adapter. Login and go to My Network > Network Connections > Network (Home/Office) > Settings and change it's IP from 192.18.1.1 to 192.168.1.X then scroll down and disable the DHCP server and click Apply. The value of X can be any number not currently assigned from your Netgear. 

After that is done connect ethernet from the LAN or the Netgear to the LAN of the G1100 and also make sure the coax is connected to the G1100. 

View solution in original post

3 REPLIES 3
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,897
Registered: ‎06-24-2018

Re: New Router but OnDemand problems

Message 2 of 4
(932 Views)

You need to login to the G1100 and reconfigure it to be a MoCA adapter. Login and go to My Network > Network Connections > Network (Home/Office) > Settings and change it's IP from 192.18.1.1 to 192.168.1.X then scroll down and disable the DHCP server and click Apply. The value of X can be any number not currently assigned from your Netgear. 

After that is done connect ethernet from the LAN or the Netgear to the LAN of the G1100 and also make sure the coax is connected to the G1100. 

View solution in original post

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-24-2020

Re: New Router but OnDemand problems

Message 3 of 4
(868 Views)

Thx.  Will give that a try tomorrow.  Appreciate it.

 

 

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-24-2020

Re: New Router but OnDemand problems

Message 4 of 4
(801 Views)

Thanks.  That did the trick.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.