×

Switch Account

No lights on ONT

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎09-29-2013
Message 1 of 3
(4,213 Views)
I only subscribe to FiOS internet 50/25.<br><br>Internet was working well all morning. After cleaning out the garage, and accidentally powering off the surge protector the PSU is plugged into, I have no internet. The BBU beeped for a second and then the whole system powered off.<br><br>I switched the surge protector back on - PSU light is green / BBU has no lights / ONT has no lights.<br><br>I unplugged, waited, and plugged back in - PSU light is green / BBU has a dimming green light on system status / ONT has no lights.<br><br>Called tech support. They said &quot;no connection due to no power&quot; - DUH! They had me cycle everything again and hold the Alarm Silent button once for 15 seconds once for 30 seconds. Nothing changed. Technician is scheduled for tomorrow morning. I'll post the result and the models of the PSU/BBU/ONT after the service.
2 REPLIES 2
Gold Contributor VI Gold Contributor VI
Gold Contributor VI
Posts: 1,461
Registered: ‎12-02-2012
Message 2 of 3
(4,183 Views)

@misfit1981 wrote:
After cleaning out the garage, and accidentally powering off the surge protector the PSU is plugged into, I have no internet. The BBU beeped for a second and then the whole system powered off,
I switched the surge protector back on - PSU light is green / BBU has no lights / ONT has no lights.

Try removing the battery from the BBU and unplugging the PSU.  Then, plug the PSU back in with the battery still disconnected.  If that doesn't work, then let the technician handle it.

 

Oh, from now on plug your PSU directly into the wall.  Switched outlets are bad when it comes to FiOS power supplies.  If you're that concerned about surges, get a whole home surge protector as surge protector strips don't really protect.

 

Good Luck.

 

-----
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎09-29-2013
Message 3 of 3
(4,126 Views)
Technician came. Said my generation 1 BBU/PSU needed to be replaced. It just finally quit working.

Brand new one installed. Problem fixed.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.