×

Switch Account

ONT

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎07-13-2017

ONT

Message 1 of 3
(2,255 Views)

I have a sfh ont 612a that I'm going to guess was installed in pre-2010. The battery backup died a few years ago. No problem, but it has developed a new problem that has me baffled. The last three times we lost power (due to storms or whatever), the ONT would lose its connection after the power came back on. The first time it happened, I researched the issue and completed the manual re-set of the ONT. (unplug everything, wait, plug it back in). Well, it didn't work. Tried again, didn't work. Placed an order ticket with Verizon. Continued to try the manual reset the next day. IT WORKED!  OK, maybe it was a fluke. But, it happened again the next time we lost power. This last time, again, it took 24 hours before the manual reset would work.

Is it the age of the ONT? I am frustrated to lose FIOS (all TV, Internet and phone) for 24 hours after every storm/power failure.

Can I ask Verizon to replace the ONT? (no charge)

2 REPLIES 2
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,864
Registered: ‎11-04-2008

Re: ONT

Message 2 of 3
(2,246 Views)

Not sure if you want to try it again, but if you pull power from supply and plug it back in, does it come back? What status lights are on when it doesn't restore?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,407
Registered: ‎05-16-2009

Re: ONT

Message 3 of 3
(2,197 Views)

In July of 2016 VZ replaced M1424WR Rev  -F Router with -I and ORIGINAL ONT

with this one:

SFH ONT 612A  STATUS AND MAINTENANCE          JULY 2016
    
LEDNORMALIF …THEN …
    
POWERGREENOFFCHECK POWER SUPPLY
  FLASHINGON BATTERY
BATTERYGREENOFFBATTERY LOW OR MISSING
FAILOFFREDDIAGNOSTIC TEST FAILURE
  FLASHINGPASSED TEST, NOT COMMUNICATING
VIDEOOFFREDSERVICE PROVISIONED BUT
   VIDEO POWER TOO LOW
NETWORKGREENOFFNO OPTICAL LINK ESTABLISHED
OMIGREENOFFOMI CHANNEL NOT AVAILABLE
POTSOFFGREENONE OR MORE PHONES HOOK
   RINGING OR UNDER TEST
ETHERNETGREENGREEN100MBPS ENABLED (BLINKING Wdata activity)
 AMBERAMBER100MBPS ENABLED (BLINKING Wdata activity)
 orREDNO LINK DETECTED 
 OFFOFFETHERNET DISABLED 
MoCAGREENGREENABOVE MoCA TARGET RATE (BLINKING Wdata activity)
 AMBERAMBERBELOW MoCA TARGET RATE (BLINKING Wdata activity)
 orREDMoCA NETWORK NOT ESTABLISHED
 OFFOFFMoCA DISABLED
    

Everything working 100 % since then.

Call 1 800 verizon and explain your problems in non tech language, ask for replacements to solve your problems.

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.