Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Outbound VPN does not work with the FIOS Actiontec router MI424-WR

SOLVED
Reply
wyatt
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎12-18-2009

Outbound VPN does not work with the FIOS Actiontec router MI424-WR

Message 1 of 7
(13,476 Views)

On the client side I switched from DSL to use FIOS Internet/Phones/TV. Everything works fine except I cannot connect to the remote office via VPN. 

 

Prior to the FIOS switch we used to VPN to the remote office and worked fine using laptop and other workstations. If I go to any Starbucks with the same laptop I can VPN to the remote office instantly.

 

What is weird, I can VPN backwards from the remote office to the client office. This issue occurs with both using Windows and Macs. My VPN setup is just a plain PPTP protocol.

 

I also noticed tons of people who complain about the same thing. This is a big problem. as I cannot recommend FIOS to customers.

 

Any solutions are appreciated.

 

Thank you.

 

1 ACCEPTED SOLUTION

Accepted Solutions
serendipitous10
Contributor
Contributor
Posts: 1
Registered: ‎09-22-2014

Re: Outbound VPN does not work with the FIOS Actiontec router MI424-WR

Message 6 of 7
(5,130 Views)

Had the same problem. Under firewall settings "General", make sure Block IP Fragments is unchecked.

 

View solution in original post

6 REPLIES 6
lasagna
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,002
Registered: ‎05-27-2010

Re: Outbound VPN does not work with the FIOS Actiontec router MI424-WR

Message 2 of 7
(13,467 Views)

The issues describe with regards to VPN connectivity on other threads relate to IPsec tunnels.  IPsec uses a different tunneling technique which the routers seem to occasionally have trouble dealing with if you have more than one users behind the router at the same time.

 

PPTP (besides the fact that this is a very poor VPN protocol -- but that's a different issue) doesn't require this and thus is really router agnostic.   You don't say what the remote office's IP address range is.   Is it possible that prior to the switch, you're clients were on a different IP range and now that you've switched to FiOS, you've moved to 192.168.1.x network and that network conflicts with the same address range at the remote office?   You can't have a local and remote location both using the 192.168.1.x range and try to connect them together with a VPN -- the VPN client can't differentiate which traffic should remain local and which needst to go remote.

 

You can change the local subnet that you're running on for FiOS in the router -- Verizon has said this "won't work" because they need you to be on the 192.168.1.x network for their STB's to work properly (if you have TV), but I've done it and it works just fine.  What happens however is if you ever have a service issue and reset the router, it will all default back to the 192.168.1.x network and typically Verizon won't begin troubleshooting anything until they see your network on the 192.168.1.x network.   So keep that in mind.

 

 

wyatt
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎12-18-2009

Re: Outbound VPN does not work with the FIOS Actiontec router MI424-WR

Message 3 of 7
(13,407 Views)

The remote is on 192.168.10.xxx

 

The FIOS side is on 192.168.1.xxx

 

I also have the latest Actiontec firmware installed.

 

It is interesting that I can actually do this in reverse. In other words I also have a VPN server on the FIOS side. So the remote side actually connects to the FIOS router VPN without a hassle. (Of course I have the FIOS side router port forwarding 1723.) I thought maybe this is the problem and disabled port forwarding 1723 but to no avail.

 

Verizon needs to provide a solution. Too many people have issues with this.

Hubrisnxs
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Outbound VPN does not work with the FIOS Actiontec router MI424-WR

Message 4 of 7
(13,386 Views)

are you manually configuring these vpn ports or are you using the pre-installed protocol thing from the drop down? 

 

there is a GRE protocol that needs to get installed for it to work properly, and i've noticed when you manually build it doesn't build that GRE properly

 

would this have anything to do with your problem?   I think this is for more when you are acting as the VPN?   

 

If you use the preconfigured L2TP and PPTP it will automatically build in GRE and it will work.

 

pfwd.JPG

wyatt
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎12-18-2009

Re: Outbound VPN does not work with the FIOS Actiontec router MI424-WR

Message 5 of 7
(13,272 Views)

The router works when it is port forwarding to my VPN server. It is only when trying to connect to an outside VPN from a workstation that has an issue whether it;s L2TP or PPTP.

 

 

serendipitous10
Contributor
Contributor
Posts: 1
Registered: ‎09-22-2014

Re: Outbound VPN does not work with the FIOS Actiontec router MI424-WR

Message 6 of 7
(5,131 Views)

Had the same problem. Under firewall settings "General", make sure Block IP Fragments is unchecked.

 

View solution in original post

ElizabethS
Moderator Emeritus Moderator Emeritus
Moderator Emeritus
Posts: 6,227
Registered: ‎04-29-2009

Re: Outbound VPN does not work with the FIOS Actiontec router MI424-WR

Message 7 of 7
(5,063 Views)

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.