×

Switch Account

Outgoing Server

Reply
Contributor Gravesland
Contributor
Posts: 3
Registered: ‎10-03-2008
Message 1 of 5
(25,100 Views)

UGH!  Just switched to FIOS Internet from Brighthouse.  Followed all set up instructions for email but Outgoing Server is tagged "Offline".  Also can't get other non-Verizon email addresses to send. (Gmail, personal website emails).

 

Using MAC Powerbook. OSX 10.5.5. OSXMail.

 

Help!!!!!! 

4 REPLIES 4
Copper Contributor dvakaduke
Copper Contributor
Posts: 10
Registered: ‎10-03-2008
Message 2 of 5
(25,117 Views)

Graves,

 

You're trying to set up Mac Mail as your mail client to send and receive your verizon.net email correct? I was able to do this on my MacBook Pro no problem. One thing I noticed, when trying to add the account, with the 'automatically set up account' check box checked, it tried to connect to inbound.yahoo.verizon.net which is not the correct setting. Here is what I did:

 

 

  1. From Mail, choose File --> Add Account...
  2. In the add account window, enter your email address (xxxxx@verizon.net) and password. Uncheck the 'automatically set up account' check box. Click Create
  3. Account type should be POP. You username and password should already be populated. Make sure the incoming mail server is incoming.verizon.net (by default mine showed incoming.yahoo.verizon.net). Click Continue
  4. On the outgoing mail server screen, change the outgoing mail server to outgoing.verizon.net (by default mine showed outgoing.yahoo.verizon.net). Use Authentication should be checked by default and your username and password should already be populated. Click Continue
  5. When the set up is complete, you'll see an account summary - at this point, click Create and you're all set

Have some patience as you go through the set up - it seemed to take a while to verify the outgoing mail server connection. Evenutally it will finish and you'll be good to go.
 
Hope this helps!
 
Don 

 

Contributor Gravesland
Contributor
Posts: 3
Registered: ‎10-03-2008
Message 3 of 5
(25,061 Views)

Duke,

 

Had already done that set up. So, deleted and tried again.

 

Still get same problem.

 

I try to send an email, and it errors out and says "the address was rejected by the server outgoing.verizon.net".

 

Going to try helpdesk, again.  We shall see.

 

 

Contributor Gravesland
Contributor
Posts: 3
Registered: ‎10-03-2008
Message 4 of 5
(25,059 Views)

Duke,

 

Just got off Verizon Support.  Shockingly...very helpful.  Unlike yesterday when the guy told me he had to leave me and move on to "paying customers".

 

Anywho...it was an authentication problem.  Got it fixed.

 

Thanks for you reply.

 

Smiley Happy 

Copper Contributor dvakaduke
Copper Contributor
Posts: 10
Registered: ‎10-03-2008
Message 5 of 5
(25,015 Views)
Graves,
 Glad to hear you got it working - for all the bad rep Verizon support gets, it's great to hear a success story.
 Don 

@Gravesland wrote:

Duke,

 

Just got off Verizon Support.  Shockingly...very helpful.  Unlike yesterday when the guy told me he had to leave me and move on to "paying customers".

 

Anywho...it was an authentication problem.  Got it fixed.

 

Thanks for you reply.

 

Smiley Happy 


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.