×

Switch Account

Outlook 2007

Reply
Highlighted
Contributor Bille
Contributor
Posts: 3
Registered: ‎01-04-2010
Message 1 of 5
(10,982 Views)

Starting Saturday 1/2/2010 my outlook email send/receive stopped working..

 

Account type: Pop3

incoming: incoming.yahoo.verizon.net

outgoing: outgoing.yahoo.verizon.net

 

I login using my username  plus @verizon.net

I can log into verizon webmail using username and my password with no problem.

 

Send seems to have been solved by switching port to 587 from 25.

 

Can not seem to get receive to work.

 

Anyone have an idea what the problem is and how to resolve it?

 

Thanks,

 

Bill

4 REPLIES 4
Nickel Contributor
Nickel Contributor
Posts: 33
Registered: ‎09-10-2008
Message 2 of 5
(10,955 Views)

Try this. These are the sttings I use:

 

"Tools" --> "Account Settings" --> "double click on account.

 

"POP3"

"incoming.yahoo.verizon.net"

"outgoing.yahoo.verizon.net"

"username" (mine is my email address before "@")

"password" (***************)

 

Click "More Settings" go to:

 

"Outgoing Server" tab...."check" "My Outgoing Server (SMTP) requires authentication"

"Connection" tab...click "Connect using my local area network (LAN)"

"Advanced" tab....Incoming server (POP3): 110      Outgoing server (SMTP): 25

 

 

Hope this helps

 

Contributor Bille
Contributor
Posts: 3
Registered: ‎01-04-2010
Message 3 of 5
(10,898 Views)

Thanks for reply.  The settings you suggested were my original settings and could neither do incoming or outgoing.  I changed the outgoing (advanced) port to 587 which allows me to send email, but I am still unable to receive.

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 4 of 5
(10,881 Views)

What error are you getting when you try to receive with your current settings? Having the error will help isolate the problem.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor Bille
Contributor
Posts: 3
Registered: ‎01-04-2010
Message 5 of 5
(10,821 Views)

Thanks for your help.  I figured out what the problem was.  For some reason Norton was blocking everything during incoming email scan.  I disabled it and the email receive started working again.  Email is still working now even though I enabled the incoming scan again.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.