Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

PPTP no longer works after FIOS install

Posts: 1
Registered: ‎10-13-2009

PPTP no longer works after FIOS install

Message 1 of 4



My PPTP connection to my company used to work with Verizon DSL, it is now no longer working after I have FIOS installed.

I have Vista Home Primium.


Thanks a lot.



Posts: 1
Registered: ‎10-13-2009

Re: PPTP no longer works after FIOS install

Message 2 of 4

I have the same problem.  Before I had Verizon FIOS installed, my PPTP to the home office worked fine.  Now, I can only connect every now and then, through the Verizon Router (Actiontec MI424WR).   I have been told that the router memory for this service is not large enough for the TV/Phone services and to hold the IP Addresses also.   Therefore, I was told I had to "reset' and/or turn the router off and back on to clear the memory.   This has not worked.   Any other suggestions?    If I can't get connected to my office, then I guess I have 2 options,  1-  lose my job  or  2-  lose Verizon.    I know which I am going to choose!!


I currently have Windows XP.    May be going to Vista Home soon though.   I don't think the Operating Systems matter in this case though.   It is the Verizon Router that is blocking the outgoing connection.

Thanks for any help you can give me.   

Silver Contributor III
Silver Contributor III
Posts: 412
Registered: ‎05-01-2009

Re: PPTP no longer works after FIOS install

Message 3 of 4

I have seen numerous posts with VPN Connectivity and FIOS.


FIOS will work with most VPN Software.


What software are you using to connect to your Company ?


Do you still have your old router available to see if any port forwarding and/or other customization was done to allow it to work with DSL ?


If all else fails there are ways to configure another router to work with the Verizon FIOS router.  Additional details can be found here:

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 895
Registered: ‎12-01-2008

Re: PPTP no longer works after FIOS install

Message 4 of 4

VPN's is always a hard  to understand subject.  FiOS will in fact work with any VPN service.  A lot of the time, the internal VPN network [192.168.1.x] is the same as as your home network which causes the router to freakout because now it sees to of the same network and doesn't know how to route traffic (nat table issues).  Solution: Change the network of the office or the home to a different network.  For example, 192.168.10.X or anything other than default.  There are also settings in many VPN servers to fix this exact issue.  Remember, if you have no issue with http traffic (aka web traffic) there is nothing stopping you from using VPN services.


Routing is seperate factor. Are you able to ping the VPN server?


How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.