Customers With Disabilities

Welcome to the Verizon Fios Community.

Find help and answers to questions about anything and everything Verizon.

PS4 DMZ Issue

Posts: 2
Registered: ‎12-22-2013

PS4 DMZ Issue

Message 1 of 3 (5,484 Views)

I've been using a MI424WR for about a year. Recently, I picked up a PS4 and I've been trying to play Call of Duty Ghosts online without any success. I'm constantly getting errors related to the network communication (i.e. server not found, connection interrupted, etc.). That said, I thought I might have some sort of port firewalled off, so I tried the following after setting the PS4 to a static IP:



1) put it into a DMZ: FAIL

2) tried port forwarding: FAIL

3) tried UPnP: FAIL

4) used my cell phone data as a test to play: SUCCESS (this confirms it is a network issue)

5) rebooted the system, router, etc.: FAIL

6) spoke to VZ customer support... who tells me this is a technical issue and redirects me to premium support ($90 an incident)

7) changed the game disc: FAIL

8) logged into a different system/different network: SUCCESS

9) lowered firewall settings: FAIL


I've read about DMZ/Port Forwarding issues with the Actiontec MI424WR, but VZ customer support won't do anything about that. I'm irritated that after following VZ guidance for enabling the DMZ/port forwarding, I'm told I need to call a support number and pay money in order for them to potentially tell me that the unit is defective.


Both Sony and Activision tell me it's a network issue. Is there a way to test the DMZ/portforwarding? Any help is greatly appreciated!

All Star
Posts: 2,141
Registered: ‎11-10-2009
Device: Chromecast Roku TV
Plan: Digital Voice, 75/75
Location: Westford MA

Re: PS4 DMZ Issue

[ Edited ]
Message 2 of 3 (5,449 Views)

What does your port forward rule look like?

looks like you need to be forwarding

single tcp and udp 5233

range tcp and udp 3478-3479

single tcp and udp 3568


This will check your ports for you

Personnaly I prefer Gibson research at and use the shields up facility -

Posts: 2
Registered: ‎12-22-2013

Re: PS4 DMZ Issue

Message 3 of 3 (5,435 Views)

I figured it out. There's is a known problem with the MI424WR router. Contacting VZ support didn't help as they kept steering me to the paid expert support number. I ended up daisy chaining a 2nd router and plugging the PS4 into that. That seems to have solved the problem.


My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services


Watch Fios