×

Switch Account

Paged Blocked by Verizon McAffe Home Network Protection

Paged Blocked by Verizon McAffe Home Network Protection

SOLVED
Reply
Contributor masterfeff
Contributor
Posts: 1
Registered: ‎02-19-2019
Message 11 of 13
(586 Views)

@wayzo wrote:

It's more complex than that, but here is how to do it:

 

Go to Verizon app on your phone. Then click the ... in the upper right corner. From the pull down menu, select Account & Settings. Then select Security Settings. Then turn off Home Network Protection.


THANK YOU!  Sorry it appears I can't upvote/Kudo's you for some dumb reason.  Either its cause I just joined this forum thing or the verizon tech guys need to fix this support site.  Anyway I had to express my gratitude.

Contributor maivis
Contributor
Posts: 2
Registered: ‎09-26-2017
Message 12 of 13
(425 Views)

in the newest version of the app the "..." is located on the upper left lef side as opposed to the upper right hand side. When I select the radio button to enable Home network protection is tries to to and never connects it comes back with an error Failed to run off network protection, wich is crazy because i'm trying to actually turn it on not off. 

can't believe a company like verizon can't provide a better solution? 

Highlighted
Contributor scott123456
Contributor
Posts: 1
Registered: ‎10-03-2019
Message 13 of 13
(126 Views)

this is the correct answer.  you do not need to roll back the router os.  

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.