×

Switch Account

Paged Blocked by Verizon McAffe Home Network Protection

Paged Blocked by Verizon McAffe Home Network Protection

SOLVED
Reply
Contributor RWM534
Contributor
Posts: 2
Registered: ‎11-18-2018
Message 1 of 13
(7,023 Views)

I have FIOS Quantum Gateway 100 mbs. I started having issues with certain webpages being blocked by McAfee Home Network Protection by Verizon. The warning page that appeared stated "Whoa, we flagged this site as malicious. Sure you want to go there? This site could steal your sensitive info and hijack your device with malware.". It would give you the option to continue to the site anyway, but it wouldn't actually do it. At the same time I had certain web pages that had some information stripped from it. All of the websites I had either problem with worked fine about a week ago. This was happening on all of my devices. Using my phone, I turned off it's WIFI access and used my DATA. It went to all of the sites in question and they were fine. I then used another company's internet service and all was well with that too.

I looked at the router settings, but they looked OK. I then searched my account to see if anything changed and it had. I noticed that Home Network Protection was listed as my current account setting. I never saw this feature before, nor did I ask for it. So I tried to disable it, but couldn't. I started a chat with Verizon Technical Support to have them disable it. They had no idea what I was talking about and even asked me where I saw this feature in my account. I told the where and got the response that I just needed to uninstall it from my computer. I told them I had not loaded anything to my computer and this issue was on ALL of my devices. I could tell they were operating by a "script" and asked them to actually READ what I stated. I got absolutely nowhere.

So, just for grins and giggles, I decidied to restore my modem from a restore point made a month ago. That did the trick. I'm not sure which setting on my modem caused the issue. I starting to think it was either a hidden setting or a virus, but I think a virus would be a stretch. To be safe, I imediately saved the modems configuration file to my computer. Verizon's technical support doesn't seem to have knowledge about it. If someone else has this issue I hope this helps.

12 REPLIES 12
Gold Contributor VII
Gold Contributor VII
Posts: 4,744
Registered: ‎10-18-2016
Message 2 of 13
(7,006 Views)

Quick answer is Verizon updated their app to include the new mcafee program. I am going to say it is activated without your consent. I use my own Netgear so Verizon cannot mess around with my router.

 

McAfee is one of the worst at being hard to delete or turn off. I would suspect that it will pop back on yet again in the next few days.

 

 

Contributor perks
Contributor
Posts: 2
Registered: ‎11-19-2018
Message 3 of 13
(6,950 Views)

I am having the same issue. I have been T/S with verizon all day. No fix identified. Tech advised I was the second call in 20 minutes regarding this issue. 

Contributor perks
Contributor
Posts: 2
Registered: ‎11-19-2018
Message 4 of 13
(6,934 Views)

issue fixed. FINALLY!!!

Contributor RWM534
Contributor
Posts: 2
Registered: ‎11-18-2018
Message 5 of 13
(6,921 Views)

Thanks for the tip. I've been watching to see if it comes back. I know exactly which sites cause the issue. I'm with you about control. I do not appreciate having features or add-ons activated without my knowledge. I think I'm going to look into my own router. Until then, I have the backup that's completely in my control.

Contributor JSage
Contributor
Posts: 1
Registered: ‎11-25-2018
Message 6 of 13
(6,824 Views)

Care to share how your issue was resolved?

Gold Contributor VII
Gold Contributor VII
Posts: 4,744
Registered: ‎10-18-2016
Message 7 of 13
(6,809 Views)

@JSage wrote:

Care to share how your issue was resolved?


He used his prior backup of his router firmware is my guess and rolled it back to when mcafee was not placed on it.

Contributor jimifaze
Contributor
Posts: 2
Registered: ‎12-09-2018
Message 8 of 13
(6,536 Views)

The fix is simple. Go to your Fios app on your phone. Go to security settings. Wait a little bit for like 10 seconds. Home Network Protection selection will show up. Turn it off. Voila!!!

Contributor wayzo
Contributor
Posts: 1
Registered: ‎12-19-2018
Message 9 of 13
(6,327 Views)

It's more complex than that, but here is how to do it:

 

Go to Verizon app on your phone. Then click the ... in the upper right corner. From the pull down menu, select Account & Settings. Then select Security Settings. Then turn off Home Network Protection.

Contributor PhilliesBiz
Contributor
Posts: 1
Registered: ‎01-18-2019
Message 10 of 13
(5,540 Views)

Thanks for this tip!  I searched every link on-line with no mention on how to deactivate the Home Network Protection.  It would be nice if there was an option to add sites to a safelist or adjust the level.  As is, this service blocks sites I've used for years with no problems and it makes me less productive.  Had no choice but to disable it.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.