×

Switch Account

Pages are stalling and not loading

Pages are stalling and not loading

Reply
Copper Contributor jackstraw532
Copper Contributor
Posts: 11
Registered: ‎10-03-2012
Message 1 of 3
(901 Views)

It doesn't matter what browser I am using on my iMac. The problem started on Friday. This has happened before. First I thought it was the Safari browser as there was an update from Apple. The only way to restart and load pages is disconnect the Wi-Fi and then reconnect to the network. This is obviously a Verizon issue and not a hardware issue. It is was a hardware issue it wouldn't have resolved itself in prior issues. It's not a sites issue either. Yahoo, Google and other sites stall  and do not load. Once your on the site and try to access another page it stalls and will not load again. The download and upload speeds are fine. If a site loads it's fast.

2 REPLIES 2
MVP CRobGauth MVP
MVP
Posts: 7,710
Registered: ‎11-04-2008
Message 2 of 3
(873 Views)

Where are you located? Have you treied restarting your router?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Silver Contributor III Silver Contributor III
Silver Contributor III
Posts: 229
Registered: ‎06-30-2012
Message 3 of 3
(838 Views)

Are you using the non-hijacking DNS servers or the default ones from Verizon? I have gotten inconsistent DNS speeds from the hijacking ones. I don't recall reaching Google being an issue, but it's been a while since I used the default servers. There is an outline for many of the Verizon routers here: https://www.verizon.com/support/consumer/internet/opt-out-of-dns-assist

 

Bascially, they all come down to:

1. Find out what the DNS servers Verizon assigned to you via their default DHCP to the router (which in turn assigns them to the devices on your LAN).

2. Leave the IP address assignment to be from DHCP, but change the DNS assignment to fixed IPs.

3. Set the DNS server fixed IP addresses to those of the DNS servers you got from DHCP, but change the last octet from .12 to .14. For example, I changed my router to still get its IP address dynamically, but instead of the original 71.252.0.12, I always use 71.252.0.14. (And changed 68.237.161.12 to 68.237.161.14 as well.)

 

[Be nice! We are mostly fellow Verizon customers.
My setup: 75/75 Mbps; Linux router (2x 1Gbps ports) + iptables; Linksys WRT1900ACS in Bridge Mode]
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.