×

Switch Account

Parental Controls-Block on Twitter Does Not work

Parental Controls-Block on Twitter Does Not work

Reply
Highlighted
Contributor stingrik
Contributor
Posts: 2
Registered: ‎04-16-2013
Message 1 of 3
(8,114 Views)

I have been trying to block access to twitter on one PC on my home network.  I have gone to the Parentl Controls tab, selected the appropriate PC and entered and selected wesite names including twitter.  I go back and check if the block is there after saving.  However, the user of this PC still accesses the site after initially getting a warning.  Any suggestions?  Thanks.

 

R

2 REPLIES 2
Gold Contributor II
Gold Contributor II
Posts: 991
Registered: ‎11-06-2012
Message 2 of 3
(8,082 Views)

Twitter is a secure site.  The URL is https://twitter.com.   The router will only block http protocol websites. 

 

You could try blocking it within your firewall.

Contributor ceth078a
Contributor
Posts: 2
Registered: ‎05-27-2013
Message 3 of 3
(8,000 Views)

I was trying to do the same but found the Parental Control did not block HTTPS like you said.  However, this works for me:

 

1. Login to Verizon FiOS modem/router.  If you don't know how to do that, check with Verizon.

 

2. Click on Firewall Settings.  It'll give you a Warning about affacting router's perfermance, etc. "Yes" and continue.

 

3. On the left, click on "Advanced Filtering"

 

4. On the "Output Rule Sets", click on "Add" under "Broadband Connection (Ethernet/Coax) Rules".  Don't bother with "Network (Home/Office) Rules or "Ethernet/Coax Rules".  This will apply to any out going traffic.

 

5. On the Source Address select Any.  So this rule will apply to all machines, PCs, Macs, iPad, iPhone, etc. that's trying to go out.

 

6 On the Destination Address, select User Defined.  Give a name to the Description by replacing the default name of Network Object to something easier to view.

 

7. Click on Add. It will default to "IP Address", drop down and change it to Host Name.  Put "twitter.com" (or whatever the domain name website that you're trying to block) in the Host Name.

 

8. It will return you to Edit Network Object page and show you an item of twitter.com.  You can actually add more website entries by continue to click on Add link.

 

9.  Click on Apply.  It returns you to the Add Advanced Filter page.  You will notice twitter.com is now under Destination Address.

 

10. On the protocol leave it as "Any" which is the default.  You don't care about the protocol, just block it.  That effective will block http, https, ftp, or any ports going to twitter.com.

 

11. In the Operation, change "Drop" to "Reject".  So any attempt to twitter.com will simply be rejected by the FiOS router.

 

12. In the When should this rule occur it's default to Always which is fine unline you want to open it at certain time.  If you do a User Define then you can define a time rule.  But, Always should do just fine if you want to just block the site.

 

13. Make sure you hit "Apply".  To double check, click on the top to Parental Control and then back to Firewall Settings.  If twitter.com entry is in the Advanced Filtering then it's correct.

 

That's it!  Give it a test on any device to twitter.com.  It should block it.

 

HTH

 

 

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.