Customers With Disabilities
quick menu

Ping test returns "test failed" on some computers on Ethernet network

Ping test returns "test failed" on some computers on Ethernet network

Reply
Glenn-G
Contributor
Message 1 of 2
(5,401 Views)

When I test for connectivity ( 192.168.1.1 / My Network / device information / ping  test / test connectivity ) "test failed" is returned from some, but not all, computers on my wired Ethernet network. Having worked with computers for many years I have tried all fixes that I know of  without any success. Please help!!!!

1 REPLY
Gold Contributor VII
Gold Contributor VII
Message 2 of 2
(5,353 Views)

#1 What software firewall is on your comptuer(s)?

 

Since you may have more than one computer, please tell me all of the software firewalls that are installed on your different computers.

 

#2 What is the brand and model of your router?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps

Support

Watch Fios