Switch Account

Port Forward: Conflicts with all of them.

Port Forward: Conflicts with all of them.

Copper Contributor dorpond
Copper Contributor
Posts: 9
Registered: ‎11-01-2009
Message 1 of 13

A bit about me: I am an IT professional 20+ years so I know how to port forward 😉



I had a Actiontec Gen1 router. A technician came out the other day and tried to resolve an upload speed issue. As a result, he replaced the ONT and the Router to a Gen2. He got it all up and running and left. My issue started 20 minutes after he left -- when I sat down to reestablish my port forwards.


When I tryed creating my first port forward, I got a warning message about a conflict. I looked at the list and all I had were 3 preset entries:

--Localhost                               TCP Any -> 4567

--          Application - TCP Any -> Any
--          Application - TCP Any -> 1

Now, I have done port forwards a lot with my previous router so I was a bit taken back. I did a factory restore on the router and tried to create another port forward - still conflicts.

I knew something was up so I called Verizon. A tech didn't get anywhere so they put me on the phone with Actiontec. They had me try to create a port forward and got the same results. They said the router was corrupt and to have Verizon send me another.

I got the new router in today. While the tech was setting it up in the basement, I quickly tried to create a port forward on it and it worked. I was excited and waited for him to connected it to the WAN. Once he did his thing and established outside connectivity, I tried to create another port forward, and it failed. I asked him to give me back my original Gen1 router so I could use it to troubleshoot. He did with the rule that I call him when I was done.

I got Verizon back on the line and they couldn't help. They then got me on the phone with Actiontec. A couple hours later, they still had no answer. One thing we found though was that they were also not able to connect remotely. They tried 443 and 8080 - nothing worked. I also found that I was able to create UDP port forwards - they worked fine but as soon as I tried any TCP ports, the always came back with a conflict.


Actiontec said the issue was with Verizon and that I should work with them again, so I called Verizon.


I got a great tech who was really going the extra mile instead of giving me the infamous "We don't support that". He too couldn't access the router remotely and we tried just about anything under the sun. For giggles, we decided to put my old Gen1 router back in place. He wanted to reset it to factory defaults so we did. I took a screen capture of my original port forwards though first. When we restored it, it was also stating that there is a conflict when I created a new port forward.


I took a look at my screen capture of my original Gen1 router (this is the one that was originally working over the last year) and I noticed that its entry was set to go to Application - UDP any -> 63146. After resetting it to factory default, Verizon is now setting it to the two setting I documented above.

So now I am questioning Verizons settings that they are pushing down to the router.

My next step was to disconnect it from the WAN completely, do a factory reset and see if I can create a port forward. After doing that test, I was able to create port forwards - TCP, UDP -- they all entered without a conflict. As soon as I connected the router to the WAN and Verizon pushed their settings, it broke again.

The technician did all he could. It is Sunday today and the higher tier techs do not work on Sundays so he said he will have them contact me tomorrow. I sure hope they can resolve this!

So this is the deal:

-Go into your router and try to create a port forward. Pick anyone from the list that includes a TCP port. If you get a message stating there is a conflict, you are most likely in the same boat as I. I would bet anything that Verzion cannot access your router remotely too.

-If you ARE able to create tcp port forwards, then I would highly suggest that you do not do a factory reset. When doing so, I would bet anything that you will no longer be able to create those forwards.

-if you are able to port forward fine, do me a favor and tell me what your port forwards are that Verizon throws in there. If I were to bet, I would bet that the ones that work are set for Application - UDP any -> 63146; If they don't work, I would bet that they are set to:


--          Application - TCP Any -> Any
--          Application - TCP Any -> 1


Anyway, that is my story. I spent a whole weekend with Verizon and I am still not working. Any data from the community will be helpful. I want to know if this is a global issue or if it is only affecting me. I have had this happen with 3 routers, 1 gen1 and 2 gen2's.


Thanks for your help in advance.


Copper Contributor dorpond
Copper Contributor
Posts: 9
Registered: ‎11-01-2009
Message 2 of 13

Man, **bleep**!


I get a phone call from Verizon and I have to explain the whole friggin' story again like they haven't heard it from the other 8 techs I spend hours and hours with previously.


The first thing they wanted to do is point the finger back at ActionTec. I was like "No I am not going to do this anymore. I have already had conversations with them twice and they are saying it is your issue".


I then explained how the router works fine (after a factory reset) when it is not plugged into the WAN. I can create port forwards just fine. As soon as I plug it into the WAN and Verizon automatically sets up those red port forwards automatically, I can no longer create port forwards without a conflict.


Then I get "well nobody else is having this issue".


What kind of answer is that!?!? There is a first time for everything! Perhaps I just uncovered a global issue - look into it first - recreate the environement and test. Then tell me that "we can't rereate your issue sir". Don't give me crappy responses like "Nobody else is having this issue" or "We don't support that".


Man, it is no wonder why people go postal.


So now I wait, again. I will probably get someone else, consume another 15 hours of my life and still get nowhere.. 

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,762
Registered: ‎09-24-2008
Message 3 of 13

You might go, enough is enough.


Just put the router into bridge mode and use your own router (or put that router behind another router that you own).


See as need be http://www.dslreports.com/faq/16077



If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


Copper Contributor dorpond
Copper Contributor
Posts: 9
Registered: ‎11-01-2009
Message 4 of 13

Finally - a solution. *wipes brow*


First off, I want to state that the networking group located in the Syracuse - all the other tech need to visit them for a week and learn:

- How to talk to a customer (what to say and not to say)

- How routers work, how they can be configured, and what they are capable of. Basically, learn a bit about networking.

- Listen to the customer - they may know more than you. 😉


Anyway, thank you very much Syracuse Team!


While working with the tech (this guy was awesome and actually listened to me about the automatic port forwards that were appearing from Verizon), he decided to to use the RJ45 network WAN connection in addition the COAX. My setup was setup to only use the COAX connection - it's been that way for over a year now.


The tech turned set it up so that my data was going through the RJ45 and the TV was going through the COAX. When he did this and we reset the router to factory, the Verizon forwarded ports were no longer showing up and as a result, I was able to create ports at will without conflict.


So beware all of you who are setup to only use the COAX connection. It appears that one of my set top boxes was now throwing in the port forwards that I noted in the original post and those were screwing everything up. Go figure that, eh? I wonder who said that some 14 tech hours ago? 😉


Anyway - if you are unable to create port forwards without a conflict error, call up Verizon and tell them the issue. If they act like they never heard this, tell them about my situation and that adding the RJ45 connection in addition the COAX is the solution. Just make sure you reset your router to factory when they are done or else those odd port forwards won't clear.


Peace out and good luck!


Copper Contributor KeithWeisshar
Copper Contributor
Posts: 22
Registered: ‎01-08-2009
Message 5 of 13

I'm having the same conflict because Verizon keeps putting back the red port forward          Application - TCP Any -> Any every time I factory reset the router as long as the coax cable is connected.  I don't want to have the house rewired for RJ45.  Please help.

Copper Contributor dorpond
Copper Contributor
Posts: 9
Registered: ‎11-01-2009
Message 6 of 13


The house doesn't have to be rewired for RJ45. The TV's will still use the COAX cables. The only thing that will change is that Verizon will plug a RJ45 cable from the ONT to your Router. That's it - just one cable.

My ONT is mounted in the basement and next to it is my router so it was a 5 second plug-in.

But keep in mind you just can't put this cable in and you are done. You need to call Verizon and they need to change things around on their end. They somehow route all internet traffic through the RJ45 and run the TV through the COAX.

Give them a call and tell them your situation. Point them to this thread if you need to. My issues all vanished after they set me up this way.

Good luck!

Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009
Message 7 of 13

FYI, the "red port forward" that you are talking about are for the new Verizon Television features like the remote dvr, some of the home media program features, and some of the new widgets systems. So any of the new routers with the moca setup will have those ports set up automatically.


I'm happy to hear that NY went a step above to help you. Unfortunatly most are not going to be able to say that as Verizon officially does not support port forwarding and if you need port forwarding, you will basically be on your own.


Its not that the agents dont want to help you but they are not trained on it and they are actually told NOT to help with anything beyond basic connectivity. meaning, can the computer get on the internet? Yes? Verizon is done.  Verizon will not provided training for their agents for services that they do not want them to support. You found somone that was familiar with it and was willing to help even though he was not "supposed" to. Good to hear some of them actually try to help the customers.


Error exists between keyboard and chair.
Copper Contributor KeithWeisshar
Copper Contributor
Posts: 22
Registered: ‎01-08-2009
Message 8 of 13

The router is not in the same room as the ONT.  The ONT is outside of the living room where the electric meter is located but the computer and router is in the den and it would be unfeasable to switch from coax to ethernet for the WAN.

Copper Contributor Mackeyser
Copper Contributor
Posts: 12
Registered: ‎02-22-2010
Message 9 of 13

Having the same issue.


I just got installed today. Got the 35/35 ultimate triple package (w/e it's called).


I need port forwarding as my family plays MMOs a lot. It's most of what we use the internet for, actually.


I see on the Westell A90 9100EM15 router that there are two port forwards already set up for port 4500 and 5353 for UDP as well ANY TCP traffic to 4567.


The TCP Any -> 4567 is localhost


So basically, it makes it impossible to set up any TCP port forwards because the localhost will default conflict.


With so many people using Xbox Live, PSnet and games which require port forwarding, the idea that in 2010, Verizon is gonna say that "as long as you're connected to the internet, we're done" is just garbage. I refuse to accept that.


My way of helping will be to post a tutorial of how to accomplish port forwarding on the Westell A90 9100EM15 once we work it out (presuming we don't have to have a tech route an RJ45 cable, which they may not want to do, I dunno. I'll certainly insist on it...)


More to follow.

Copper Contributor Mackeyser
Copper Contributor
Posts: 12
Registered: ‎02-22-2010
Message 10 of 13

One last thing. My first post was wrong on a few points.


The Westell tools are rudimentary at best and pretty disappointing. The way they read confused me a bit and led me to believe that they would send ALL TCP traffic to this port (not true). The conflicts were confusing.


Like I said, I'll verify my steps with expert care tomorrow and post any corrections to the steps I took (or note if no corrections are necessary).

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.