Switch Account

Port Forwarding, Fios Home Router G3100 doesn't work

Port Forwarding, Fios Home Router G3100 doesn't work

Contributor Boredom
Posts: 1
Registered: ‎01-13-2020
Message 1 of 5

I recently (last week) upgraded my old Actiontec router (MI424WR Rev 1) to the Quantum router, model Number G3100. Prior to the upgrade, I had port forwarding configured for RDP and several other applications. After the upgrade, and setting the same forwarding rules, I cannot RDP into any machines using my external IP address, but I can still access them using their internal addresses.


I've tried configuring multiple ports, directly connecting one of the machines to the Quantum router, disabling the firewall on the router entirely to allow all inbound connections, and nothing appears to work. There are no log entries in the router's firewall logs either, which I find somewhat suspect.


I have also tried disabling the machine's firewall (the one I want to RDP into) to rule it out as the cause. That had no effect, and the firewall logs (before I disabled it) do not show any DENY packets for inbound RDP connections, so I'm 99.99999% that it isn't the machine configuration. Plus, it works from internal connections.


I've also tried opening a different port, not RDP, and have the same results. I can access it (a simple TCP listener app) internally, but I cannot access it using my public IP address and mapped port (9999 in this case).


Here is a photo of the current configuration of the RDP mapping. This same configuration worked prior to the upgrade.



Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,779
Registered: ‎09-24-2008
Message 2 of 5

See if the port is open from the outside.


#1 This could mean using a port checker.


An example of a web based port checker, is




If you use a web based port checker, be sure that:


the server is in the listening state and you are forwarding the ports that you want to check.


If you use an inbound client side port checker like http://www.pcwintech.com/simple-port-tester or from https://portforward.com/help/portcheck.htm then be sure that:


you are forwarding the ports that you want to check and the server that you are trying to forward is NOT in the listening state.


Stated reason that the server that you make sure the server trying to forward is NOT in the listening state when using an inbound client side port checker, when using this kind of port checker - it will try to listen on that port and you can not have two servers listening on the same port at the same time.


#2 Or you can have someone try to connect from the outside. When they do this, it does not have to be for RDP if desired - it just has to be server of sorts.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


Contributor Grim
Posts: 1
Registered: ‎02-02-2020
Message 3 of 5

I have the same issue on the same device. It worked fine a few weeks ago and broke during the interim. You can hit the forwarding port on the G3100 and it responds but no traffic makes it to the destination device. My theory is something in a firmware update broke whatever IP forwarding they were doing. Their staff did not know when the current firmware update was applied nor how to roll back. 

Contributor bkahn
Posts: 2
Registered: ‎02-10-2020
Message 4 of 5

I am having the same issue trying to set up DuckDNS.org to Home Assistant, which should get me an SSL connection to my internal server if port forwarding worked properly. This all worked on the previous router. 


Contributor TomGMiner
Posts: 1
Registered: ‎02-24-2020
Message 5 of 5

Has anyone gotten a resolution to this problem ? I am employed in the Network/VOIP field and I set up port forwarding all the time on various equipment and something is definitely broken with this g3100 firmware. Just to add - setting my server static ip as dmz host, security to "low" adding port forwarding, port triggering, etc... and i still can not access it from the outside - I also confirmed that my "A" record for my domain is working, dns resolves ip so whether I use my public ip address or domain it just doesn't work

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.