×

Switch Account

Port Forwarding Rejected on new router, old one worked fine

Port Forwarding Rejected on new router, old one worked fine

Reply
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,742
Registered: ‎09-24-2008
Message 21 of 35
(6,356 Views)

Can you access the server inside your LAN?

 

As to why, quick qoute from

 

http://forum.portforward.com/YaBB.cgi?num=1116587665

 

 


This will test whether the server is configured correctly.   If you can’t log in locally like this, no one from the Internet is going to be able to log in either.

 

 

If not, you got issues. Like perhaps..

 

#1 This server is not running/listening ?

 

#2 The server is running/listening, but not on that port ?

 

--

 

#3 The server has been compromised by bad/evil/malicious software ?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Copper Contributor gizzmogeek
Copper Contributor
Posts: 17
Registered: ‎10-21-2009
Message 22 of 35
(6,347 Views)

Yes, I can access my redhat pc from inside my LAN by SSHing to it.  Works no problem.

 

Does anyone know what these settings are under Port Triggering?  These two cover the entire IP range.  Could they be an issue?  Didn't want to touch them since I didn't know what they were.

 

http://www.columbiascuba.com/port_triggering_setup.jpg

 

 

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,742
Registered: ‎09-24-2008
Message 23 of 35
(6,334 Views)

#1 After testing locally, did you try logging off of the SSH Server?

 

For example.. The Telnet Server built into one of my print servers is very picky.

 

If I just end the connection without first logging off the next time that I try to connect to it, I can not connect to it. I first need to uplug and replug the power supply.

 

#2 Somewhere in the router, you saw the same IP Address that is at http://www.whatsmyip.org/ ?

 

#3 Did you tou try using the DMZ for testing reasons?

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Copper Contributor gizzmogeek
Copper Contributor
Posts: 17
Registered: ‎10-21-2009
Message 24 of 35
(6,331 Views)

1. After testing locally, yes I exited by logging out (typing exit)  from the linux box.  I did not just close it.

 

2. The router reports the same external IP address that I see when I go to http://www.whatsmyip.org

 

3. When you say DMZ, do you mean did I turn off all security (set it at wide open)?  Yes, I did that for 20 minutes to see if a port showed open when I turned off security all together. It still showed closed and still didn't let me in.  I turned the security back on immediately after the test was complete.

Contributor 1stbscout
Contributor
Posts: 2
Registered: ‎10-31-2009
Message 25 of 35
(6,297 Views)

Have been having the same kind of issues described her.

Finally found an anwer.

My router is a westell a90-9100em but as far as I can tell not much different than the last one we had for verizon or the one before that.

Instead of trying to set up the port forwarding directly go the Advanced page

open protocols page.

Go to the bottom of the list and click on "New Entry"

In service name add the name of the service you are wanting to install

Same in service description

Click on New Server Ports

Add the ports you need just as you would in "Port Forwarding"

Close out and go back to the port forwarding screen

Add new entry

Select from the drop down list your newly added protocol.

Finish

 

I spent hours trying to figure this out. This is what finally worked for me. Hopefully it will work for you as well.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,742
Registered: ‎09-24-2008
Message 26 of 35
(6,293 Views)

If what 1stbscout said helps you, please mark as solved.

 

If what 1stbscout said does not help you, what is the OS and Version of this server? For example PCLinuxOS 2009.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Copper Contributor gizzmogeek
Copper Contributor
Posts: 17
Registered: ‎10-21-2009
Message 27 of 35
(6,275 Views)

No, I've done the entire "create your own protocol" bit and it didn't change the outcome.
I've used both already provided protocols/ports and custom created ones all with the same issue.

 

I'm running a red hat linux pc, running redhat 4.0.1.

Copper Contributor BikerBob
Copper Contributor
Posts: 6
Registered: ‎09-12-2009
Message 28 of 35
(6,273 Views)

I have the exact same problem.  UDP connections get forwarded just fine, but TCP connections do not.  I have confirmed this by attempting connections from another location (office), and UDP packets get back and forth no problem.  TCP connections only work if initiated from my home machine, indicating the 'port forwading'  is not forwarding the incoming TCP connections.  Outgoing connections (which do work) don't depend on the 'port forwarding' setting.

 

Everything worked with old router (Actiontek), but that one had hardware fail ( would not even power on ) and replacement router refuses to forward TCP connections.

 

 

...Bob

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,742
Registered: ‎09-24-2008
Message 29 of 35
(6,271 Views)

 


@BikerBob wrote:

I have the exact same problem.  UDP connections get forwarded just fine, but TCP connections do not.  I have confirmed this by attempting connections from another location (office), and UDP packets get back and forth no problem.  TCP connections only work if initiated from my home machine, indicating the 'port forwading'  is not forwarding the incoming TCP connections.  Outgoing connections (which do work) don't depend on the 'port forwarding' setting.

 


 

 

I do not know yet about the other user's issue, but I think I know what is going on in your case.

 

#1 If the router has UPnP turned on, please turn that feature off.

 

#2 And please check if you are using the port triggering feature of the router.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,742
Registered: ‎09-24-2008
Message 30 of 35
(6,270 Views)

 


 

I'm running a red hat linux pc, running redhat 4.0.1.

 

 

I wonder it is because of a firewall on the PC?

 

Maybe it is not that, but something is very weird. I am also very puzzled...

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.