Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Port Forwarding and Remote Desktop to Home on Westell em9100

SOLVED
Reply
mangmang
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎12-09-2010

Port Forwarding and Remote Desktop to Home on Westell em9100

Message 1 of 8
(5,841 Views)

I try to set up my remote desktop configuring port forwarding, but it not working. Could some one help? This is my set up below on the router:

Local host: IP of the machine I'm connecting to

Protocol: TCP3389->3389

Forwarding Port: Same as Incoming Port

Schedules: Always

1 ACCEPTED SOLUTION

Accepted Solutions
viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Port Forwarding and Remote Desktop to Home on Westell em9100

Message 5 of 8
(5,737 Views)

@mangmang wrote:

Thanks for the tip! I will change me RDC port. I still can not connect to my home from a different location, but I could connected if I'm at my home network. I have done a lot of googling, but it came out with the same solution of port forwarding if I want to RDC. Does that configuration look correct or am I missing some thing else? Thanks for the help in advance.


The configuration is correct except  that as I said before it has to say

 

TCPAny -> 3389         or whatever other port you choose - note its says  ANY on the left hand side of the  ->

 

As everybody else is telling you, be aware of the TOS that you agreed to.  I would believe it's more directed at running a p2p server, web server etc rather than a single user private connection to your personal desktop machine but that is up to you to interpret.

 

 

View solution in original post

7 REPLIES 7
viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Port Forwarding and Remote Desktop to Home on Westell em9100

Message 2 of 8
(5,780 Views)

@mangmang wrote:

I try to set up my remote desktop configuring port forwarding, but it not working. Could some one help? This is my set up below on the router:

Local host: IP of the machine I'm connecting to

Protocol: TCP3389->3389

Forwarding Port: Same as Incoming Port

Schedules: Always


Should be TCPAny->3389

 

 

I would suggest that to make hacking attempts a little harder that you don't use the standard port of 3389.

This link describes how to change the RDP listening port

http://support.microsoft.com/kb/306759

 

You would then access the machine by mstsc  routeraddr:newport

 

mangmang
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎12-09-2010

Re: Port Forwarding and Remote Desktop to Home on Westell em9100

Message 3 of 8
(5,765 Views)

Thanks for the tip! I will change me RDC port. I still can not connect to my home from a different location, but I could connected if I'm at my home network. I have done a lot of googling, but it came out with the same solution of port forwarding if I want to RDC. Does that configuration look correct or am I missing some thing else? Thanks for the help in advance.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,062
Registered: ‎09-24-2008

Re: Port Forwarding and Remote Desktop to Home on Westell em9100

Message 4 of 8
(5,747 Views)

There is something that I have quote.

 

Quick quote from http://forums.verizon.com/t5/FiOS-Internet/Create-incoming-VPN-with-Westell-A90-9100EM15-10/td-p/251...

 

 


 

Now, before I get in trouble with the "Terms of Service" gods, just let me say that running a "server" on a residential connection is not permitted per your terms of service.   So if that's your intent, I would urge you to review your requirements and/or consider a business class of service.

 

I would urge you to check out LogMeIn's Hamachi product.   They have a free version for non-commercial use which allows you to quickly and easily build a private network of up to 16 devices and a pay version which can do many more.   It's handy for those gaming sessions which require all the computers to be on the same "network" in order to find each other and function.   It's a cloud based VPN service, so there is no "server" component on your end which should keep you clear of any "terms of service" trolls.

 


^^

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Port Forwarding and Remote Desktop to Home on Westell em9100

Message 5 of 8
(5,738 Views)

@mangmang wrote:

Thanks for the tip! I will change me RDC port. I still can not connect to my home from a different location, but I could connected if I'm at my home network. I have done a lot of googling, but it came out with the same solution of port forwarding if I want to RDC. Does that configuration look correct or am I missing some thing else? Thanks for the help in advance.


The configuration is correct except  that as I said before it has to say

 

TCPAny -> 3389         or whatever other port you choose - note its says  ANY on the left hand side of the  ->

 

As everybody else is telling you, be aware of the TOS that you agreed to.  I would believe it's more directed at running a p2p server, web server etc rather than a single user private connection to your personal desktop machine but that is up to you to interpret.

 

 

View solution in original post

mangmang
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎12-09-2010

Re: Port Forwarding and Remote Desktop to Home on Westell em9100

Message 6 of 8
(5,707 Views)

Thanks a lot that work.

mangmang
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎12-09-2010

Re: Port Forwarding and Remote Desktop to Home on Westell em9100

Message 7 of 8
(5,699 Views)

It start working after I change it to any->3389. After I change the port, it stop working even if I change my registry back to 3389. Would you know what is happening?

viafax999
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,159
Registered: ‎11-10-2009

Re: Port Forwarding and Remote Desktop to Home on Westell em9100

Message 8 of 8
(5,568 Views)

@mangmang wrote:

It start working after I change it to any->3389. After I change the port, it stop working even if I change my registry back to 3389. Would you know what is happening?


If you change the listening port in the registry you need to change the port forwarding rule to the new port.

Another method would be to leavr the listening port at 3389 and change the rule your chosen port like

TCPany -> 9999

and change the forward to port from Same as Incoming Port  to 3389

Basically accomplishes the same thing a changing the registry but will still allow you to rdp to the machine internally without having to use the non-standard port number.

 

You may have to restart the server after changing the port number in the registry.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title