×

Switch Account

Port Forwarding not working to access cameras

Port Forwarding not working to access cameras

Reply
Contributor CHYDE76
Contributor
Posts: 1
Registered: ‎08-18-2019
Message 1 of 2
(292 Views)

I am an AV technician in the greater Philadelphia area. I can no longer sucessfully port forward using our router systems (Luxul) or the stock Fios routers (actiontech). Fios has some kindof issue going on and it does not seem to matter who you talk to. I've had Fios technicians out at my clients houses and they can't figure it out. -Nor can anyone they call. A "higher up" was supposed to email me... a month ago.  They also say it doesnt matter... as long as internet works all is good as far as they are concerned. I am simply switching my camera system clients over to Comcast. Perhaps someone who knows something at Fios will read this???

1 REPLY 1
MVP Smith6612 MVP
MVP
Posts: 7,367
Registered: ‎12-15-2010
Message 2 of 2
(285 Views)

Is the Luxul router being placed in leau of the FiOS router? Also, is your router receiving the same IP address as shown at https://www.whatismyip.com/ ?

 

One thing to consider is that it is not wise to have stuff like camera systems directly exposed to the Internet, especially if the customer or manufacturer isn't going to commit to staying on top of the patches. Instead, a "Reverse Connection" setup similar to how cameras like Nest, Ubiquiti, and Ring work, are more secure. The accounts can be protected with 2FA and the Cloud service is more likely to be maintained.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.