Port Forwarding

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎07-11-2010

Port Forwarding

Message 1 of 6
(4,081 Views)

I figured I would try here after the run around I got from the "Live Chat" I just had.

 

I just recently changed out my wireless adapter on my PC (Netgear WG111T USB to a Trendnet TEW-623PI PCI card) since the USB dongle is a refurb and has been giving me problems.  After the switchout I noticed my internet was much more stable even under heavy loads, where as before my PC would freeze and I'd have to reboot.  I was happy until I logged into World Of Warcraft and started playing.  I noticed my latency was through the roof and was constantly getting disconnected.  So I opened a port checking website to see if that was the issue and low and behold the ports were blocked.

 

So I figured that uPNP wasn't working for some reason (which it seemed to have with my other wireless adapter) and I didn't see any settings for uPNP in the routers config screens.  So I went and started adding the ports I needed to forward so I can once again play the game.  After a few attempts to get the ports added, I kept getting errors of conflicts that didn't seem to really exist I for everything looking like it was kosher.  I checked the website to see if the ports were working and it wasn't.

 

I tried a few other ways of adding the port forwarding rules and even set my workstation as the DMZ host (a no-no usually) but its still not working.  So I turn to this forum to hopefully get some help since I haven't been able to figure out a solution and the support that should come with the money I shell out each month gave me the classic "we're working fine it must be someone else's fault" and closed the chat session.

 

Some other info you may want is I am running XP SP3 and my router is an Actiontec MI424WR-GEN2.

 

Thanks in advance.

5 REPLIES 5
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: Port Forwarding

Message 2 of 6
(4,037 Views)

@Galstaff wrote:

I figured I would try here after the run around I got from the "Live Chat" I just had.

 

 

I tried a few other ways of adding the port forwarding rules and even set my workstation as the DMZ host (a no-no usually) but its still not working.  So I turn to this forum to hopefully get some help since I haven't been able to figure out a solution and the support that should come with the money I shell out each month gave me the classic "we're working fine it must be someone else's fault" and closed the chat session.

 

Some other info you may want is I am running XP SP3 and my router is an Actiontec MI424WR-GEN2.

 

Thanks in advance.


I've attached a picture of what a working port forwarding rule should look like

It was in response to someone else a few minutes back who was attempting to port forward to an irc server but it shows you what the setting should look like.  Modify ports and ranges to suit your needs.

Highlighted
Gold Contributor V
Gold Contributor V
Posts: 1,692
Registered: ‎05-17-2009

Re: Port Forwarding

Message 3 of 6
(4,020 Views)

You can also try this.

 

Instead of adding each port individually and manually, just go in to the port forwarding like you have and in the "protocol" dropdown, select "show all services". This will change the size of the drop down. Then go back into that drop down again and it will have a list of games. Go down to "World of Warcraft" and click on it. That will set up the port forwarding for all the standard WOW ports.




====================================================================================

Error exists between keyboard and chair.
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎07-11-2010

Re: Port Forwarding

Message 4 of 6
(3,993 Views)

 


@spacedebris wrote:

You can also try this.

 

Instead of adding each port individually and manually, just go in to the port forwarding like you have and in the "protocol" dropdown, select "show all services". This will change the size of the drop down. Then go back into that drop down again and it will have a list of games. Go down to "World of Warcraft" and click on it. That will set up the port forwarding for all the standard WOW ports.


I did this an it still didn't work.

 

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎07-11-2010

Re: Port Forwarding

Message 5 of 6
(3,989 Views)

.


@viafax999 wrote:

@Galstaff wrote:

I figured I would try here after the run around I got from the "Live Chat" I just had.

 

 

I tried a few other ways of adding the port forwarding rules and even set my workstation as the DMZ host (a no-no usually) but its still not working.  So I turn to this forum to hopefully get some help since I haven't been able to figure out a solution and the support that should come with the money I shell out each month gave me the classic "we're working fine it must be someone else's fault" and closed the chat session.

 

Some other info you may want is I am running XP SP3 and my router is an Actiontec MI424WR-GEN2.

 

Thanks in advance.


I've attached a picture of what a working port forwarding rule should look like

It was in response to someone else a few minutes back who was attempting to port forward to an irc server but it shows you what the setting should look like.  Modify ports and ranges to suit your needs.


The page to add port forwarding rules on my router doesn't look the same as yours but I did try multiple ways of adding the rules and still no luck.

 

Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009

Re: Port Forwarding

Message 6 of 6
(3,968 Views)
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.