×

Switch Account

Port Triggering not working on new router

Port Triggering not working on new router

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎07-25-2013
Message 1 of 5
(969 Views)

I just received Fios ActionTec rev I router and Port Triggering won't work. On my old router I could change the firewall to highest level and I was able to create port triggering to open ports so I can use Outlook to connect to Gamil accounts but on this new router, only port forwarding works (SSH server in my local network port 22) but port triggering (opening port 993) to connect to Gamil won't work. Can anyone help?

4 REPLIES 4
Highlighted
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 2 of 5
(957 Views)

Is the attached procedure what you followed? Sorry for the awful formatting. It is on page 106 of the manual for the REV I

 

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎07-25-2013
Message 3 of 5
(944 Views)

Yes, and I have done it several time before on my older router too. Another issue is the security log won't log any blocked connection either. For example if I disable port forwarding for SSH (22), then try to connect from my cell phone, it won't log the blocked connection (I have checked the "all blocked connection attempt" box). I may need to replace the router.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎07-25-2013
Message 4 of 5
(932 Views)

Solved the issue: This router has a section called "Access Control" that is where I added the ports I wnated to open which resolved the issue. Now I wonder when do I use the Port Triggering....

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,814
Registered: ‎09-24-2008
Message 5 of 5
(897 Views)

I point you to

 

http://www.pcwintech.com/port-triggering-initiator

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.