×

Switch Account

Port forward only allows "Same as Incomming"

Port forward only allows "Same as Incomming"

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎11-02-2009

Port forward only allows "Same as Incomming"

Message 1 of 2
(3,973 Views)

I have a new actiontec mi 424 wr gen2 router and want to setup port forwarding. However it does not allow me to enter a port number in the port forwarding screen. Instead it only has the option of "Same as incomming". Does anyone know how to configure it so it accepts a port in the port forwarding option?

1 REPLY 1
Highlighted
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎09-10-2009

Re: Port forward only allows "Same as Incomming"

Message 2 of 2
(3,924 Views)

Here is how I forwarded port 8081 to port 80 for 192.168.1.5 internal.

 

Go to port forwarding and add.

 

Enter 192.168.1.5 for the ip address.  Specify protocol and then add server ports.  Call it any name you want and select protocol (TCP probably)  and Select the destination port as 8081. then apply.  Now you will see Service Name: whatever and server ports TCP with Any--->8081  Hit apply again and you are back to add port forwarding rule with a rule name like TCP Any--> 8081.  Below that you will see forward to port with a drop down that should be on specify and default value of 80.  Apply that and you now have a rule that forwards port 8081 to port 80.   And you're right....that is a wacky way to have to port forward

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.