×

Switch Account

Port forwarding on Westell 9100 does not work.

Port forwarding on Westell 9100 does not work.

Reply
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,742
Registered: ‎09-24-2008
Message 11 of 21
(17,613 Views)
Hmm...

Change the range so that it is:

Starting IP: 192.168.1.100
Ending IP: 192.168.1.254

That should fix an issue. I point to

URL: http://forum.portforward.com/YaBB.cgi?num=1116577357

Title/Location: portforward.com -> forum -› Knowledge Base -› How to choose a Static IP address

^^^

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Copper Contributor FrankenHamster
Copper Contributor
Posts: 11
Registered: ‎07-10-2009
Message 12 of 21
(17,495 Views)
It is changed, but it still does not work.
Copper Contributor RT2002
Copper Contributor
Posts: 9
Registered: ‎08-06-2009
Message 13 of 21
(17,477 Views)

so I'm assuming that the inside computer is on a wire and that you set that computer to

192.168.1.22  with 255.255.255.0  and a gateway of 192.168.1.1 you ALSO OPENED PORT X on the firewall of this computer?

 

and that you went to the router 9100 and you told it to forward port  X  FROM  ANY  to  192.168.1.22 port X and that you saved it or "applied" it , then rebooted router and the settings are not there?

Copper Contributor FrankenHamster
Copper Contributor
Posts: 11
Registered: ‎07-10-2009
Message 14 of 21
(17,456 Views)
You assume correct on everything except the last statement. I don't understand what you are trying to say.
Copper Contributor FrankenHamster
Copper Contributor
Posts: 11
Registered: ‎07-10-2009
Message 15 of 21
(17,393 Views)
New information: Any program that forwards its own pots, such as skype or msn and utorrent work. When I change the port uTorrent uses, that port becomes avaliable, but any rule I set myself does not work.
Copper Contributor mirage
Copper Contributor
Posts: 8
Registered: ‎08-13-2009
Message 16 of 21
(17,381 Views)

Check and see if windows firewall is blocking connections.

 

 

I thought port forwarding was broken for me until I saw that it was on, and once I turned it off the fowarding worked. 

Copper Contributor FrankenHamster
Copper Contributor
Posts: 11
Registered: ‎07-10-2009
Message 17 of 21
(17,364 Views)
I stopped both windows firewall and Avast onaccess protection, but it is still closed
Nickel Contributor
Nickel Contributor
Posts: 34
Registered: ‎08-19-2009
Message 18 of 21
(17,293 Views)

I tried a bunch of different things suggested on these forums but finally got some ports open:

 

From the main menu, go to "Firewall Settings" (click "Yes" to proceed)

Select "Port Forwarding" from the left-hand side

Click "+" to add a new port forwarding rule (or "New Entry")

 Now, here's the tricky part:

Do NOT select either the "Specify Public IP Address" or "Specify Network IP Address" checkboxes.

Instead, type the local (LAN) IP address of the computer you wish to forward to in the box on the right-hand-side of Local host:

 

Do the other stuff (protocols, ports, etc.) and voila!  (at least this worked for me...).  Good luck.

 

Oh, and I've found that port 80 is not blocked in my service area.

Message Edited by NielsBohr on 08-19-2009 11:52 AM
Copper Contributor FrankenHamster
Copper Contributor
Posts: 11
Registered: ‎07-10-2009
Message 19 of 21
(17,145 Views)
That is what I have been doing.
Nickel Contributor
Nickel Contributor
Posts: 34
Registered: ‎08-19-2009
Message 20 of 21
(17,133 Views)

You might want to see if you can narrow it down between a port forwarding (router) issue, an issue with the server's firewall or an issue with the application itself.  On the computer that is listening on port 20715, you can test it by running at the command prompt (run->cmd):

 

telnet 127.0.0.1 20715

 

If it's working properly, you should see some sort of greeting string.  For instance, this is the response from port 25 on my machine running MS Outlook:

 

telnet 127.0.0.1 25

 

220 xxxx.somedomain.com Microsoft ESMTP MAIL Service, Version: 6.0.2600.5512 read
y at  Sun, 23 Aug 2009 11:53:38 -0700

 

If you get a response like this on port 20715, then at least you know the application is working.  Next step, you might want to try the same thing from a different machine on your LAN to make sure your server firewall is not getting in the way.  If you get past these two stages, then you're definitely stuck with a strange port forwarding problem.

 

Apologies if you're tried all this stuff already...

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.